cancel
Showing results for 
Search instead for 
Did you mean: 

Web Server (2)

 
Highlighted
Occasional Advisor

Web Server (2)

Hi,

Thanks to Screekumar Srinivas!

I am now able to bring up that netscape server administration page. But now I
get some other errors:

1) When I run:
" .../webappl/netscape/suitespot/start-admin"
It says:
" startup: listening to http://unknown, port 9001 as root
warning: daemon is running as super-user

2) when I go to .../webappl/netscape/suitespot/https-nbrwh126" then run "
start "

It says:
failure: server user id nsuser is unknown

Now I can only run the administration, but not able to bring up the server for
users to browse. Please help!!

Thank you very much for your kindly help.

Sharon
2 REPLIES 2
Highlighted

Re: Web Server (2)

I am not sure of what all things you have tried out.
On seeing the error message It looks like already a deamon is running for admin
server.
check for any process "grep https" or " grep ns-".
If it is there , find out the user who has started it(looks like root). and
stop with that user.
Again start the admin server.
after strting the admin server you have to start other https servers. you can
do the configuration for these https server when the admin server is up and
running , thru a web browser.

hope this help.

Srini
Highlighted
Frequent Advisor

Re: Web Server (2)

It sounds like the web server is configured to run with the UID "nsuser" but
there isn't a nsuser configured on the system.

To fix this, either create a user named nsuser with SAM or useradd, or change
the server configuration to run as a user that is already configured on the
system.