WAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

Metro E Procurve Vlan connection between offices

 
Highlighted
New Member

Metro E Procurve Vlan connection between offices

Hello,

We just had installed a MetroE 100mb service installed by TWC.  Time Warner Cable.

We had a old Windstream MPLS service connecting our Corp office to the branch office.

The old carrier Provided to managed cisco routers with didicated ports with Static IP's used as the gateway ports that routed the traffic from each location to the other.  All information had to be hard coded into our devices and Pc's

Static persistant routes added to all devices in the Branch office to point to the corp 192.168.100.0/24 using gateway 192.168.102.4

Corp office did the same but in Reverse.  192.168.102.0/24 using gateway 192.168.100.2

So I have started to configure a new test config to accomplish this.  I have done my fair share of reading but I need some advise.

Port 1 on both switches is the MetroE hand off connection from their equipment, 100mb Full.

I still have a question on where or not to create trunk ports on P1 on both the 2920 switches that the MetroE is going to connect to.  Or on all Vlans tag port 1 for the Metro E connection then do the same on the Branch switch vlans to use this vlan port to pass the traffic between the two offices.  

Problem is our Avaya PBX will use this ME circuit for H.323 inter office extension calls,  so I would then apply appropriate QOS policies for voice on the VLAN level and globally with DSCP values.  

And also the routing of the switch is a question too should I do RIP or just define the static routes.

Here is my Current config.

Once again any input would be appreciated.

Running configuration:

; J9728A Configuration Editor; Created on release #WB.15.18.0011
;

hostname "HP-2920-48G"
module 1 type j9728a
trunk 1 trk1 trunk
gvrp
qos dscp-map 101110 priority 6
qos device-priority 192.168.101.3 priority 6
qos protocol arp priority 4
qos type-of-service diff-services
timesync sntp
sntp unicast
sntp server priority 1 104.131.118.129
time daylight-time-rule continental-us-and-canada
time timezone -300
ip default-gateway 192.168.101.1
ip route 192.168.102.0 255.255.255.0 10.10.10.2
interface 1
flow-control
name "MetroE"
speed-duplex 100-full
exit
snmp-server community "public" unrestricted
snmp-server contact 
oobm
ip address dhcp-bootp
exit
vlan 1
name "DEFAULT_VLAN"
no untagged 2-48,Trk1
ip address 192.168.10.15 255.255.255.0
exit
vlan 10
name "Data VLAN"
untagged 2-45
tagged Trk1
ip address 192.168.100.250 255.255.255.0
exit
vlan 20
name "Voice Vlan"
untagged 46-48
tagged Trk1
ip address 192.168.101.250 255.255.255.0
voice
exit
vlan 30
name "MetorE to Buff"
untagged Trk1
ip address 10.10.10.1 255.255.255.252
exit
spanning-tree
spanning-tree Trk1 priority 4

 

Once again any input would help.  

The Branch office needs to access our corp Servers on Vlan 10 and Our Voip equipment on Vlan 20



 

 

 

 

 

 

7 REPLIES 7
Highlighted
Honored Contributor

Re: Metro E Procurve Vlan connection between offices

Howdy,

I think that you are heading in the right direction with your VLAN 30 acting as "transit" VLAN over the ME between sites but I wouldn't pull all of your other VLANS over that link as Layer 2 stretch.  Any spanning tree wobbles / broadcast storms at one site would impact the other site plus any normal broadcast "chat" traffic would go over the link which would eat into the 100Mb that you have to play with. 

Do the phones really need to be in the same vlan to work properly? As long as you are using the "diff-services" options in QoS you should preserve those markings over a layer 3 link (they must have worked previously) and just route the traffic. Not everything needs to see each other at the MAC level that's why IP got invented.

The 2920 has just got a software uplift to 16.02 (I think it was) and that enables OSPF (yay - proper routing) so you can dynamically advertise and learn IP subnets - including your default routes - that appear on either side of the link.

Commands to have a look at that will help -

ip router-id <192.168.254.222>
ip routing
interface loopback 1
ip address <192.168.254.222>
ip ospf <192.168.254.222> area backbone
exit

router ospf
area backbone
enable
exit

And you will want to add -

ip ospf <IP address> area backbone

to your VLAN 30 configuration.

Do this on both sides and when you run:

# show ip ospf neighbor

You will get something like :

OSPF Neighbor Information

Router ID Pri IP Address NbIfState State QLen Events Status
--------------- --- --------------- --------- -------- ----- ------ ------
192.168.254.190 1 192.168.0.190 DR FULL 0 6 None

Which shows that the "neighbors" have done some OSPF peering over the link and exchanging routes.

# show ip route

Output here

 

And everytime you add any routes to one side of the link ethey will be added to the routing table of the switch on the other side.

As you can see above I use the 192.168.254.x IP address series as my loopback addresses / router-id addresses. I just do this for consistency so that if I see x.x.254.x I know it is a /32 loopback address and I can use these as the "always on" management IP. 

BTW - Don't forget to change your SNMP settings from Public/unrestricted - that "default" configuration is slightly less secure than having an admin password of "password" :-)

Remember to save your current "known good" configs to text file before you start experimenting. 

Hope that helps - or at least gives you some things to think about :-)

Don't forget Kudos & Solved buttons for helpful / informative / amusing posts.

Thanks

Ian

Hope that helps - please click "Thumbs up" for Kudos if it does
## ---------------------------------------------------------------------------##
Which is the only cheese that is made backwards?
Edam!
Tweets: @2techie4me
Highlighted
Visitor

Re: Metro E Procurve Vlan connection between offices

Thanks for the pointers

The phones and PBX are all on one Vlan in our Corp and Brach office Ex. Vlan 20.  Using a 192.168.101.0/24 192.168.102.0/24 networks.  The Phones in our Branch office are digital and also SIP, so they only need to receive H.323 two way traffic from the corp PBX to Branch PBX thus only the two VLAN assigned ports on the Branch Vlan 20.  This includes a single IP LIne" H323 " for the internal extension to extension calls and access to centralized voicemail.

Both Offices use PRI's so there are no Voip calls outside the network.  The two PBX's communicate with each other form a SCN Small Community Network to allow huntgroup and extension advanced features. This was physically connected at the layer 2 and 3 level on the Cisco Routers that used OSPF and a gateway IP assignment.  On our Vlans and we were given one IP gateway address to use on the Cisco's on each end of the MPLS pipe. These were assigned uplinks connections that routed the traffic to the other end of the MPLS pipe.

The phone systems are just routing right now with persistant routes programmed into the PBX's directly.  So yes I think you are right about the Vlan's over the MetroE.  But I still need these devices to talk to one another in there perspective vlans.  So the only way I see doing that is tagging the Vlan30 interface P1 Trnk1 on the voice and Data side unless there is another way to just use a trnk and OSPF Routing as you suggested.

So I am basically trying to replicate the same thing the cisco 1921 router did but keep it all on the HP 2920's.  I just updated to WB_16_02_0010.  So now I can utilize OSPF.  Looks like they were using Vlans on the Cisco and using ip routes for the traffice between the sites and the did include OSPF and QOS on the Cisco as well.

Old Cisco running config for our corp office,

version 15.1
service config
service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname Webster-5967997
!
boot-start-marker
boot-end-marker
!
!
logging buffered 16000
enable secret <details removed>
!
aaa new-model
!
!
aaa group server tacacs+ AAAlist
server <details removed>
server <details removed>
ip vrf forwarding internet
!
aaa authentication login default group AAAlist enable
aaa accounting update periodic 1
aaa accounting exec default start-stop group AAAlist
aaa accounting commands 1 default start-stop group AAAlist
aaa accounting commands 15 default start-stop group AAAlist
aaa accounting network default start-stop group AAAlist
aaa accounting system default start-stop group AAAlist
!
!
!
!
!
aaa session-id common
clock timezone GMT 0 0
clock summer-time GMT recurring
!
no ipv6 cef
no ip source-route
ip cef
!
!
!
ip vrf internet
rd <details removed>
route-target export <details removed>
route-target import <details removed>
!
!
!
no ip domain lookup
multilink bundle-name authenticated
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO1921
!
!
!
!
!
class-map match-any af41
match ip dscp af41
match protocol citrix
match protocol sip
match access-group name QOS_AF41
class-map match-any ef
match ip dscp ef
match protocol rtp
!
!
policy-map 90_9
class ef
priority percent 90
class af41
bandwidth percent 9
class class-default
set ip dscp default
queue-limit 500 packets
policy-map shape_policy
class class-default
shape average 20000000
service-policy 90_9
!
!
!
!
!
interface GigabitEthernet0/0
bandwidth 20000
no ip address
no ip redirects
no ip proxy-arp
duplex full
speed 100
max-reserved-bandwidth 100
service-policy output shape_policy
!
interface GigabitEthernet0/0.10
description => Internet via Windstream
encapsulation dot1Q 10
ip vrf forwarding internet
ip address 40.x.x.x  255.255.255.252
no cdp enable
!
interface GigabitEthernet0/0.20
description => MPLS VPN via Windstream
encapsulation dot1Q 20
ip address 64.x.x.x 255.255.255.252
no cdp enable
!
interface GigabitEthernet0/1
description => Direct connection to LAN
ip address 192.168.101.2 255.255.255.0
no ip proxy-arp
duplex auto
speed auto
!
interface GigabitEthernet0/0/0
description => Direct connection to LAN
!
interface GigabitEthernet0/0/1
description => Direct connection to public interface of Internet Firewall
switchport access vlan 2
!
interface GigabitEthernet0/0/2
shutdown
!
interface GigabitEthernet0/0/3
shutdown
!
interface Vlan1
description => Direct connection to LAN
ip address 192.168.100.2 255.255.255.0
!
interface Vlan2
description => To public interface of Internet firewall
ip vrf forwarding internet
ip address 64.x.x.x 255.255.255.248
no ip redirects
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 192.168.100.1
ip route 10.250.0.0 255.255.255.0 64.x.x.x
ip route 192.168.0.0 255.255.0.0 64.x.x.x
ip route 192.168.102.0 255.255.255.0 64.x.x.x
ip route 192.168.103.0 255.255.255.0 64.x.x.x
ip route 209.x.x.x 255.255.255.255 64.x.x.x
ip route 209.x.x.x 255.255.255.255 64.x.x.x
ip route vrf internet 0.0.0.0 0.0.0.0 40.x.x.x
!
ip access-list standard MGMT
permit <details removed> 0.0.0.255

deny any
ip access-list standard NETCOOL_COLLECTORS_RO
permit <details removed> 0.0.0.255
!
ip access-list extended NOSPOOF
deny 55 any any
deny 77 any any
deny pim any any
deny ip 127.0.0.0 0.255.255.255 any
deny ip 255.0.0.0 0.255.255.255 any
deny ip 224.0.0.0 7.255.255.255 any
deny ip host 0.0.0.0 any
deny ip 10.0.0.0 0.255.255.255 any
deny ip 172.16.0.0 0.15.255.255 any
deny ip 192.168.0.0 0.0.255.255 any
deny ip 64.x.x.x 0.0.0.7 any
permit ip any any
ip access-list extended QOS_AF41
permit ip host 192.x.x.x any
permit ip host 192..x.x.x any

!
logging facility local0
logging <details removed>
!
no cdp run

!
snmp-server community <details removed> RO MGDR_SNMP_RO
snmp-server community <details removed> RW MGDR_SNMP_RW
snmp-server community <details removed> RO NETCOOL_COLLECTORS_RO
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps vrrp
snmp-server enable traps ds1
snmp-server enable traps call-home message-send-fail server-fail
snmp-server enable traps tty
snmp-server enable traps eigrp
snmp-server enable traps ospf state-change
snmp-server enable traps ospf errors
snmp-server enable traps ospf retransmit
snmp-server enable traps ospf lsa
snmp-server enable traps ospf cisco-specific state-change nssa-trans-change
snmp-server enable traps ospf cisco-specific state-change shamlink interface
snmp-server enable traps ospf cisco-specific state-change shamlink neighbor
snmp-server enable traps ospf cisco-specific errors
snmp-server enable traps ospf cisco-specific retransmit
snmp-server enable traps ospf cisco-specific lsa
snmp-server enable traps license
snmp-server enable traps envmon
snmp-server enable traps ethernet cfm cc mep-up mep-down cross-connect loop config
snmp-server enable traps ethernet cfm crosscheck mep-missing mep-unknown service-up
snmp-server enable traps c3g
snmp-server enable traps adslline
snmp-server enable traps vdsl2line
snmp-server enable traps icsudsu
snmp-server enable traps isdn call-information
snmp-server enable traps isdn layer2
snmp-server enable traps isdn chan-not-avail
snmp-server enable traps isdn ietf
snmp-server enable traps ds0-busyout
snmp-server enable traps ds1-loopback
snmp-server enable traps energywise
snmp-server enable traps mac-notification
snmp-server enable traps bgp
snmp-server enable traps isis
snmp-server enable traps rf
snmp-server enable traps aaa_server
snmp-server enable traps atm subif
snmp-server enable traps cef resource-failure peer-state-change peer-fib-state-change inconsistency
snmp-server enable traps memory bufferpeak
snmp-server enable traps cnpd
snmp-server enable traps config-copy
snmp-server enable traps config
snmp-server enable traps config-ctid
snmp-server enable traps entity
snmp-server enable traps fru-ctrl
snmp-server enable traps resource-policy
snmp-server enable traps event-manager
snmp-server enable traps frame-relay multilink bundle-mismatch
snmp-server enable traps frame-relay
snmp-server enable traps frame-relay subif
snmp-server enable traps hsrp
snmp-server enable traps ipmulticast
snmp-server enable traps msdp
snmp-server enable traps mvpn
snmp-server enable traps nhrp nhs
snmp-server enable traps nhrp nhc
snmp-server enable traps nhrp nhp
snmp-server enable traps nhrp quota-exceeded
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
snmp-server enable traps pppoe
snmp-server enable traps cpu threshold
snmp-server enable traps rsvp
snmp-server enable traps syslog
snmp-server enable traps l2tun session
snmp-server enable traps l2tun pseudowire status
snmp-server enable traps vtp
snmp-server host 40.x.x.x <details removed>
snmp-server host 40.x.x.x <details removed>

 

Highlighted
Honored Contributor

Re: Metro E Procurve Vlan connection between offices

Hello,

So - you used to have onsite routers and the MPLS VPN network - imagine that whole chunk of infrastructure has now been replaced by nothing more than a virtual ethernet cable.

If you have an untagged port in vlan 30 on each site and plug a cable between that port and the ME on each side you should be able to test by doing :

# show lldp information remote

Which should tell you that you have a connection (the last time I did this over ME I'm sure it tunnelled the LLDP - as well as BPDU and CDP - over the link) if your local switch can see the switch on the other side of the link.

From here on in it is just a bit of routing over that point to point link with the /30 255.255.255.252 network.

Set the IP addresses on the VLAN 30 interfaces and I would create a "loopback 1" interface with a /32 address on each switch. Routing should already be enabled. Enable the ospf process and verify the switches are peering (see previous post).

Check the routing table on each of the switches:

# show ip route

Make sure that all of the networks that you expect are in the table and you may need a manual step to advertise a default route into OSPF.

Ping everything you can find and do lots of testing.

Look at using an IP address scanner. It might be an idea to run this before you get started and have a "point in time" view of the network so that you can compare and contrast afterwards.

Maybe even download Xenmap (GUI version of NMAP) to do host and port scanning. and get a view of what is out on the extended LAN.

One thing I haven't picked up from above:

If you used to gain internet access from a VRF on the old solution how are you going to access the internet if you just have a "pseudowire" between the sites? Where is the internet gateway located - is there an additional dot1q vlan on that ME circuit?

Is there any way of using the out of band management port as a way of gaining access to the switch as you are setting it up - do you have a DSL router as a "back door" through which you can VPN in to do remote setup?

I hope that gives you some direction - please let us know how you get on.

Thanks

Ian

Hope that helps - please click "Thumbs up" for Kudos if it does
## ---------------------------------------------------------------------------##
Which is the only cheese that is made backwards?
Edam!
Tweets: @2techie4me
Highlighted
Visitor

Re: Metro E Procurve Vlan connection between offices

We are keeping the internet for the Branch office seperate from the Corp main office.   They "Branch Office" will be using a 50/10mb solution locally.  This is why we must maintain the current default gateway configuration using 192.168.102.1 in our Branch office pc's and servers.  Windstream had a rule setup on the Cisco to redirect any http-https traffic to the default gateway of our firewall at the Branch office" 192.168.102.1.  We really need to make sure that the workstations will be able to still connect to the corp office for access to email, Exchnage Server", our phone system and our database servers.

I just was unsure if I was going to update all the machines with the new Vlan 30 OSPF default router id.  Which is 10.10.10.2 corp  and 10.10.10.3 branch.

Here is a copy of the new config. for the Corp office the Branch office is just going to be basically the same but with different IP and gateway addresses.  Still alittle confused about what I have to replace route wise on our equipment.  The prior Cisco equipment provided the gateway of 192.168.100.2 in the corp office to get to the 192.168.102.0/24 network and 192.168.102.4 in the branch office to get to the 192.168.100.0/24 network at our corp office.  All equipment had static persistent routes added to them to make sure they found the perspective gateways to the networks they needed to have access to,

Running configuration:

; J9728A Configuration Editor; Created on release #WB.16.02.0010
; Ver #0d:b0.ee.34.5f.3c.29.eb.9f.fc.f3.ff.37.ef:71

hostname "HP-2920-48G"
module 1 type j9728a
trunk 1 trk1 trunk
gvrp
qos dscp-map 101110 priority 6
qos device-priority 192.168.101.3 priority 6
qos protocol arp priority 4
qos type-of-service diff-services
timesync sntp
sntp unicast
sntp server priority 1 104.131.118.129
time daylight-time-rule continental-us-and-canada
time timezone -300
ip default-gateway 192.168.101.1
ip route 192.168.102.0 255.255.255.0 10.10.10.2
ip router-id 10.10.10.2
ip routing
interface 1
name "MetroE"
speed-duplex 100-full
exit
snmp-server community "public" unrestricted
snmp-server contact "xxxx"
oobm
ip address dhcp-bootp
exit
router ospf
area backbone
redistribute connected
enable
exit
vlan 1
name "DEFAULT_VLAN"
no untagged 2-48,Trk1
ip address 192.168.10.15 255.255.255.0
exit
vlan 10
name "Data VLAN"
untagged 2-45
tagged Trk1
ip address 192.168.100.250 255.255.255.0
exit
vlan 20
name "Voice Vlan"
untagged 46-48
tagged Trk1
ip address 192.168.101.250 255.255.255.0
voice
exit
vlan 30
name "MetroE to Buff"
untagged Trk1
ip address 10.10.10.2 255.255.255.0
ip ospf 10.10.10.2 area backbone
exit
spanning-tree
spanning-tree Trk1 priority 4
activate provision disable

 

 

Highlighted
Visitor

Re: Metro E Procurve Vlan connection between offices

Why do I need the loopback adaptor.  Is it neccessary for the ip routing and OSPF.  So I need to create one that uses 10.10.10.2  and do the same for the branch office.  What is the purpose of a loop back adaptop.  From what I read it is to be used incase a interface with that IP is not present to maintain ospf functionality???

Highlighted
Honored Contributor

Re: Metro E Procurve Vlan connection between offices

Howdy,

Loopbacks are for convenience more than anything but -

  • it gives you an "always there" IP address to use as the Router-ID that can be of your choosing so that you can have a consistent run of management IP addresses across your estate - when you are in the world of "layer 3" you can't just have a "management vlan" as you are across multiple sites - it gets you employing "good practice" which gives yuo a sense of order on the network if you ever have to look at it in an emergency the familiarity will help enormously like "muscle memory" for networks
  • if you should ever employ a secondary link between the 2 sites, & therefore between the 2 switches, you have a unique identifier that is independent ot the 2 "edge" interfaces that you are using to do the peering with. If you make this your "management" IP address for the box it doesn't matter which links are up or down - as long as one is working you will find a way to manage that particular switch. 
  • Getting used to having loopbacks on switches partially prepares you for when you start playing with BGP - but that is for another day :-) 
  • when you do your configuration and you get the neighbours exchanging routes you have an additional prefix (albeit a 32 bit network of one host) that pops up in the routing table on the other side of the routing domain and tells you that everything is rosy in the garden as the routing is working beyond "just the next hop" 

It sounds like you are making progress. Don't forget to save your config regularly and keep pinging those hosts.

Thanks

Ian

 

Hope that helps - please click "Thumbs up" for Kudos if it does
## ---------------------------------------------------------------------------##
Which is the only cheese that is made backwards?
Edam!
Tweets: @2techie4me
Highlighted
Visitor

Re: Metro E Procurve Vlan connection between offices

Well I am really close.  I have everything configured but there is something that is not still working.

Some thing is missing with the area IP or the LSA config.  

Let me know what you think.  I still can't ping anything through the switch ME connection to the other side of the network, it has to be something simple.

But the OSPf is pulling all the information on the routes and remote devices.   ????

 

Core Swith running config,

Running configuration:

; J9728A Configuration Editor; Created on release #WB.16.02.0012
; Ver #0e:01.b0.ee.34.5f.3c.29.eb.9f.fc.f3.ff.37.ef:73

hostname "HP 2920-48 Roch"
module 1 type j9728a
fault-finder broadcast-storm sensitivity high
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-hdx sensitivity high
fault-finder duplex-mismatch-fdx sensitivity high
fault-finder link-flap sensitivity high
trunk 1 trk1 lacp
trunk 43-46 trk3 lacp
gvrp
timesync sntp
sntp unicast
sntp 300
sntp server priority 1 192.168.100.20
time daylight-time-rule continental-us-and-canada
time timezone -300
ip authorized-managers 192.168.100.8 255.255.255.255 access manager
ip route 0.0.0.0 0.0.0.0 192.168.100.1
ip router-id 1.1.1.1
ip routing
interface 1
name "Uplink MetroE"
exit
interface 42
disable
exit
interface 43
name "Trk3 to 2848"
exit
interface 44
name "Trk3 to 2848"
exit
interface 45
name "Trk3 to 2848"
exit
interface 46
name "Trk3 to 2848"
exit
snmp-server community "public" unrestricted
snmp-server contact "Dave Knapp" location "Webster NY Server Room"
oobm
ip address dhcp-bootp
exit
router ospf
area backbone
redistribute connected
enable
exit
vlan 1
name "DEFAULT_VLAN"
no untagged 2-42,47-48,A1-A2,Trk1,Trk3
ip address dhcp-bootp
exit
vlan 5
name "VLAN5"
untagged Trk1
ip address 1.1.1.1 255.255.255.0
ip ospf 1.1.1.1 area backbone
exit
vlan 100
name "VLAN100"
untagged 2-42,47-48,A1-A2,Trk3
tagged Trk1
ip address 192.168.100.249 255.255.255.0
ip ospf 192.168.100.249 area backbone
exit
vlan 101
name "VLAN101"
tagged Trk1
ip address 192.168.101.249 255.255.255.0
ip ospf 192.168.101.249 area backbone
exit
primary-vlan 100
spanning-tree
spanning-tree Trk1 priority 4
spanning-tree Trk3 priority 4
device-profile name "default-ap-profile"
cos 0
exit

HP J9728A 2920-48G Switch
Software revision WB.16.02.0012

 

OSPF protocol : enabled
Router ID : 1.1.1.1

Currently defined areas:

Stub Stub Stub
IP Address Area ID Status Type Type Cost Pri
--------------- ------ ------------ ----------- --------------- --------
backbone normal 1 don't send ospf metric 15


Currently defined address ranges:

Area ID LSA Type IP Network Network Mask Advt Cost Type
--------------- -------- --------------- --------------- ---- -------- -----


OSPF interface configuration:

Admin Authen
--------------- --------------- -------- -------- ------ ----- ---
1.1.1.1 backbone enabled BCAST none 1 1
192.168.100.249 backbone enabled BCAST none 1 1
192.168.101.249 backbone enabled BCAST none 1 1


OSPF configured interface timers:

Transit Retransmit Hello Dead
IP Address Delay Interval Interval Interval
--------------- ------- ---------- -------- ----------
1.1.1.1 1 5 10 40
192.168.100.249 1 5 10 40
192.168.101.249 1 5 10 40

 

OSPF Configuration Information

OSPF protocol : enabled
Router ID : 1.1.1.1

Currently defined areas:

Stub Stub Stub
IP Address Area ID Status Type Type Cost Pri
--------------- ------ ------------ ----------- --------------- --------
backbone normal 1 don't send ospf metric 15


Currently defined address ranges:

Area ID LSA Type IP Network Network Mask Advt Cost Type
--------------- -------- --------------- --------------- ---- -------- -----


OSPF interface configuration:

Admin Authen
--------------- --------------- -------- -------- ------ ----- ---
1.1.1.1 backbone enabled BCAST none 1 1
192.168.100.249 backbone enabled BCAST none 1 1
192.168.101.249 backbone enabled BCAST none 1 1


OSPF configured interface timers:

Transit Retransmit Hello Dead
IP Address Delay Interval Interval Interval
--------------- ------- ---------- -------- ----------
1.1.1.1 1 5 10 40
192.168.100.249 1 5 10 40
192.168.101.249 1 5 10 40

HP 2920-48 Roch(config)# sh ip ospf general

OSPF General Status

OSPF protocol : enabled
Router ID : 1.1.1.1
RFC 1583 compatability : compatible

Intra-area distance : 110
Inter-area distance : 110
AS-external distance : 110

Default import metric : 10
Default import metric type : external type 2

Area Border : no
AS Border : yes
External LSA Count : 0
External LSA Checksum Sum : 0
Originate New LSA Count : 0
Receive New LSA Count : 0


Graceful Restart Interval : 120
Graceful Restart Strict-Lsa Checking : Enabled
Nonstop forwarding : Disabled
Log Neighbor Adjacency Changes : Enabled

SPF Throttling

Start Interval : 0
Wait Interval : 0
Maximum Wait Time : 0
Current Wait Interval : 5

HP 2920-48 Roch(config)#

 

 

HP J9728A 2920-48G Switch
Software revision WB.16.02.0012

(C) Copyright 2016 Hewlett Packard Enterprise Development LP

RESTRICTED RIGHTS LEGEND
Confidential computer software. Valid license from Hewlett Packard Enterprise
Development LP required for possession, use or copying. Consistent with FAR
12.211 and 12.212, Commercial Computer Software, Computer Software
Documentation, and Technical Data for Commercial Items are licensed to the
U.S. Government under vendor's standard commercial license.

We'd like to keep you up to date about:
* Software feature updates
* New product announcements
* Special events
Please register your products now at: www.hpe.com/networking/register

 

 


Press any key to continue
Your previous successful login (as manager) was on 2016-09-13 22:44:21
from 192.168.100.8

 

 

 

 

 

 

 

 

 

 

HP 2920-48 Roch# config
HP 2920-48 Roch(config)# sh ospf ip
Invalid input: ospf
HP 2920-48 Roch(config)# show ip ospf

OSPF Configuration Information

OSPF protocol : enabled
Router ID : 1.1.1.1

Currently defined areas:

Stub Stub Stub
IP Address Area ID Status Type Type Cost Pri
--------------- ------ ------------ ----------- --------------- --------
backbone normal 1 don't send ospf metric 15


Currently defined address ranges:

Area ID LSA Type IP Network Network Mask Advt Cost Type
--------------- -------- --------------- --------------- ---- -------- -----


OSPF interface configuration:

Admin Authen
--------------- --------------- -------- -------- ------ ----- ---
1.1.1.1 backbone enabled BCAST none 1 1
192.168.100.249 backbone enabled BCAST none 1 1
192.168.101.249 backbone enabled BCAST none 1 1


OSPF configured interface timers:

Transit Retransmit Hello Dead
IP Address Delay Interval Interval Interval
--------------- ------- ---------- -------- ----------
1.1.1.1 1 5 10 40
192.168.100.249 1 5 10 40
192.168.101.249 1 5 10 40

HP 2920-48 Roch(config)# sh ip ospf general

OSPF General Status

OSPF protocol : enabled
Router ID : 1.1.1.1
RFC 1583 compatability : compatible

Intra-area distance : 110
Inter-area distance : 110
AS-external distance : 110

Default import metric : 10
Default import metric type : external type 2

Area Border : no
AS Border : yes
External LSA Count : 0
External LSA Checksum Sum : 0
Originate New LSA Count : 0
Receive New LSA Count : 0


Graceful Restart Interval : 120
Graceful Restart Strict-Lsa Checking : Enabled
Nonstop forwarding : Disabled
Log Neighbor Adjacency Changes : Enabled

SPF Throttling

Start Interval : 0
Wait Interval : 0
Maximum Wait Time : 0
Current Wait Interval : 5


HP 2920-48 Roch(config)# show ip ospf neighbor

OSPF Neighbor Information

Router ID Pri IP Address NbIfState State QLen Events Status
--------------- --- --------------- --------- -------- ----- ------ ------
1.1.1.2 1 1.1.1.2 DR FULL 0 7 None


HP 2920-48 Roch(config)# show ip route

IP Route Entries

Destination Gateway VLAN Type Sub-Type Metric Dist.
------------------ --------------- ---- --------- ---------- ---------- -----
0.0.0.0/0 192.168.100.1 100 static 1 1
1.1.1.0/24 VLAN5 5 connected 1 0
127.0.0.0/8 reject static 0 0
127.0.0.1/32 lo0 connected 1 0
192.168.100.0/24 VLAN100 100 connected 1 0
192.168.101.0/24 VLAN101 101 connected 1 0
192.168.102.0/24 1.1.1.2 5 ospf IntraArea 2 110


HP 2920-48 Roch(config)# sh ip ospf interface

OSPF Interface Status

IP Address Status Area ID State Auth-type Cost Pri Passive
--------------- -------- --------------- -------- --------- ----- --- -------
1.1.1.1 enabled backbone BDR none 1 1 no
192.168.100.249 enabled backbone DR none 1 1 no
192.168.101.249 enabled backbone DR none 1 1 no