BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Connect Manager not display

SOLVED
Go to solution
Patrick_82
Advisor

Virtual Connect Manager not display

Hello All,

I connect to Virtual connect manager IP from IE6 but the screen always is blank. The IE URL point to https://172.17.1.234/html/index.html. I don't know what happen. My OA firmware version is 2.01.

Thanks!
Patrick
5 REPLIES
James ~ Happy Dude
Honored Contributor
Solution

Re: Virtual Connect Manager not display

When using Internet Explorer 6 or Internet Explorer 7, some web pages do not display correctly on
machines configured for Chinese language options. Change the language encoding in Internet
Explorer to "Western European (ISO)" or use Mozilla Firefox.

cheers !
Patrick_82
Advisor

Re: Virtual Connect Manager not display

It did work. Tks!
Do you know the default user and password of Virtual connect manager?

Thanks!
Patrick
James ~ Happy Dude
Honored Contributor

Re: Virtual Connect Manager not display

The user name is Administrator and password can be found from the Default Network Settings label for interconnect bay 1.
If the default network settings have been changed and need to be restored;

If the system maintenance switch 1 is in the
ON position, the firmware restores the Administrator account password and DNS settings to the original
factory defaults as found on the module label (without disturbing any other local user accounts). This
password restoration is done during each power-up sequence while switch 1 is in the ON position (and
reserved switches are in the off position) and does not allow changes until the switch is placed back into
the OFF position.
After switch 1 is returned to the OFF position, users with appropriate privileges can then change the
Administrator password.
Only reset the password on the module running the Virtual Connect Manager (and/or its backup), and
not other modules in the domain.
The recommended password recovery procedure is as follows:

1.
Remove the HP 1/10Gb VC-Enet Module from interconnect bay 1.
2.
Remove the access panel from the HP 1/10Gb VC-Enet Module and set switch 1 to the ON position.
Ensure that all other switches remain in the OFF position. Install the access panel.
3.
Insert the HP 1/10Gb VC-Enet Module into bay 1 and allow the module to power up and reach a
fully booted and operational state (approximately 1 minute).
4.
Remove the HP 1/10Gb VC-Enet Module from interconnect bay 2.
This causes interconnect bay 1 to become the module running the active VC Manager. Because
switch 1 is set, the Administrator password remains at the factory default for interconnect bay 1 (not
overwritten by the change of state because of the failover).
5.
Wait to ensure that the VC Manager has had time to become active on interconnect bay 1. Log into
the VC Manager to confirm it is up and functional on interconnect bay 1.
6.
Insert the HP 1/10Gb VC-Enet Module into interconnect bay 2 and allow the module to power on
and reach a fully booted and operational state (approximately 1 minute).
7.
Remove the HP 1/10Gb VC-Enet Module from interconnect bay 1.
8.
Remove the access panel from the HP 1/10Gb VC-Enet Module and set switch 1 to the OFF
position. Ensure that all other switches remain in the OFF position. Install the access panel.
9.
Insert the HP 1/10Gb VC-Enet Module into interconnect bay 1 and allow the module to power up
and reach a fully booted and operation state (approximately 1 minute).
10.
Log into the VC Manager using the factory default user name and password to log in to the module
(regardless of whether it is running on the module in interconnect bay 1 or interconnect bay 2).
11.
Change the Administrator password.


Cheers !

James.
Robin J.
Occasional Visitor

Re: Virtual Connect Manager not display

ok, in know this thread is old, but it fits to my question.

i'm trying to log on to VC manager but i can't seem to find the right user/pw combination.

i can only find one default network settings label in the front, but none specific for the interconnect bay 1. the password from the front doesn't work for VC manager. is there normally more than one label with a password on it?
Robin J.
Occasional Visitor

Re: Virtual Connect Manager not display

ok, i found it. it's directly on the module itself...