HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual connect Community string

 
sbosse
Occasional Visitor

Virtual connect Community string

When configuring the SNMP Read community string in the virtual connect I'm able to use small and capital letters. When configuring the TRAP destination Community String I'm not able to use capital letters (not possible to click "OK" in flash window.
This causes some problem with the monitoring because all servers use a capital community string. Is it possible this is a bug?
3 REPLIES
HEM_2
Honored Contributor

Re: Virtual connect Community string

what version of VC firmware?

seems to work OK in 2.32
sbosse
Occasional Visitor

Re: Virtual connect Community string

I'm currently using version HP VC Flex-10 Enet Module 2.31.

I will try to upgrade and see if the problem is solved.
sbosse
Occasional Visitor

Re: Virtual connect Community string

Bug is fixed in version 2.32:

From the HP site a found the following problems fixed in 2.32:

â ¢ Resolved an issue when un-initialized server(s) was installed and continuously attempted to PXE boot. Each server was generating multiple Ethernet port state events which could result in sluggish VCM GUI responses.
â ¢ Resolved an issue for VCM GUI which would not allow using upper case letters to define SNMP Community Strings.
â ¢ Resolved an issue where userâ s GUI interface would appear not responsive during the Checkpoint Operation time period, which can be up to 40 seconds. Checkpoint Operation is initiated whenever a profile configuration is being updated.
â ¢ Resolved an issue where RDP operations would fail when VC unexpectedly updated UUID and SN to an internal data structure. This update occurs whenever a server POST COMPLETE event is detected.
â ¢ Resolved an issue where VC CLI SHOW operations would occur in minutes instead of seconds with large network configurations.


The second fixed problem is the one I had.

I thought I was using the latest version.

Case closed :-)