BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

Yaboto
Super Advisor

Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

 

I have just gotten a new virtual connect replacement. After fixing it into the c7000 enclosure it brings the error message: INCOMPATIBLE FIRMWARE-MAJOR.

 

I tried to update the firmware in vain. It seems I couldn't get the proper firmware. I needed to upgrade it from 1.11 to 1.32.

 

Please help !!!!!!!!!

 

Best Regards,

14 REPLIES

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

 

 

What is the Virtual Connect module that has been installed, and what is the current firmware of enclosure’s Onboard Administrator?

 

How was the firmware update attempted?

 

The current firmware version for Virtual Connect modules are at 3.60,  and the latest version of Virtual connect support utility is at 1.6.0, hence please clarify what firmware package is being used to update it the VC module?

 

Regards,

 

Vijayasarathy

I work for HPE
Views expressed herein are my personal opinion and is not the views of HPE
To say thanks click the white "thumbs up" icon below!!!
Yaboto
Super Advisor

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

Thanks very much for your prompt response.

 

I have attached some information for now. I would go back to the site to get the rest of info. especially the Onboard Administrator firmware version.

 

By the way help me get the VC firmware 3.6.

 

Thanks !

Yaboto
Super Advisor

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

Pleeeeease Heeeelp !!!!!!!!!!!!!!!!!!!!

Hongjun Ma
Trusted Contributor

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

can you download VCSU 1.6.0 to provide more info on OA and VC version? You can find VCSU 1.60 download link and user manual link from my blog.

 

try to run a vcsu -a healthcheck and vcsu -a version, that'll give you OA and VC versions and your VC state. If your OA can support higher version of VC, then you can do vcsu -a update to update your VC version 3.51. 3.60 is latest but there is some issue sometimes with upgrading older code directly to 3.60.

 

C:\Program Files (x86)\Hewlett-Packard Company\Virtual Connect Support Utility>vcsu -a version -i 192.168.1.10 -u Your-OA-username -p  Your-OA-password -vcu Your-VC-username -vcp Your-VC-password

 

-------------------------------------------------------------------------------

 HP BladeSystem c-Class Virtual Connect Support Utility

 Version 1.5.2 (Build 173)

 Build Date: Jan  6 2011 11:26:43

 Copyright (C) 2007-2010 Hewlett-Packard Development Company, L.P.

 All Rights Reserved

-------------------------------------------------------------------------------

 

=======================================================================

Enclosure   Bay  Module                     Version

=======================================================================

USE845HHKX  1    HP VC FlexFabric           3.60 2012-03-21T22:14:33Z

                 10Gb/24-Port Module

-----------------------------------------------------------------------

USE845HHKX  2    HP VC FlexFabric           3.60 2012-03-21T22:14:33Z

                 10Gb/24-Port Module

-----------------------------------------------------------------------

My VC blog: http://hongjunma.wordpress.com



Yaboto
Super Advisor

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

The onboard administrator firmware version is 2.6

 

 

Hongjun Ma
Trusted Contributor

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

is it possible that you do OA upgrade first? 2.6 is quite old and outside support scope.

 

After loading latest OA code, you can then upgrade VC to 3.51.

 

 

My VC blog: http://hongjunma.wordpress.com



Yaboto
Super Advisor

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

Thanks a million for your reply !

 

Where can I get the latest OA coad ?

 

Whenever I try to download the Onboard Administrator firmware, it always directs me to the HP Smart Update Firmware DVD site for the blade servers: I don't know wether I have to extract OA coad from it.

 

Please help me get the latest OA coad !

Bart_Heungens
Honored Contributor

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

Yaboto
Super Advisor

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

Thanks very much !

 

Can you please send me also the link for the virtual connect  (SAN: HP 4GB  VC FC MODULE) firmware download ?

Bart_Heungens
Honored Contributor

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

Yaboto
Super Advisor

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

Thanks a million,

Please send me the link for the VCSU 1.6

Bart_Heungens
Honored Contributor

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

Hi,

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=3885293&prodNameId=3885295&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-50edd20f260d4b678b01d03a40

 

Know that everything can be found at www.hp/com/go/support...

 

 

Kr,

Bart

--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
Yaboto
Super Advisor

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

Please what VCSU 1.6 command can I use to install the VC firmware ? Please the syntax.

Bart_Heungens
Honored Contributor

Re: Virtual Connect: INCOMPATIBLE FIRMWARE - MAJOR

Hi,

 

U can find it in the VCSU user guide:

http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c02923479/c02923479.pdf

 

Chech command update on page 15...

 

 

Kr,

Bart

--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !