Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

4200G Trap:ARP table full

imagooduser
Occasional Contributor

4200G Trap:ARP table full

All 4200G switches are facing the same issue.



The warning message as below,

---------------------------------------------------

The ARP table is full,containing the maximum of 256 entries.

The network has grown too large and you need to consider an upgrade.

---------------------------------------------------



All switches are in default setting.

what should i do for the above issue?



Thanks in advance.





3 REPLIES
Fred_Mancen_1
Super Advisor

Re: 4200G Trap:ARP table full

Change the ARP timer to a low value, using the command:



"arp timer aging "



The switch will flush the ARP table according the aging timer that you specified, solving the problem.



Regards.

Fred_Mancen_1
Super Advisor

Re: 4200G Trap:ARP table full

Additionally, the default ARP timer is 20 minutes; set the new timer to 3~5 minutes.



Regards.

imagooduser
Occasional Contributor

Re: 4200G Trap:ARP table full

problem solved

Thanks Fred_Mancen