Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Command View Update and Firmware compatibility

SOLVED
Go to solution
ALIPRANDI
Occasional Contributor

Command View Update and Firmware compatibility

Hi,
We would like to have one version of Command View to drive two disk array
- 1 EVA 4400 (XCS 09522000)
- 1 EVA 4100 (CR0ECAxc3p-6110)
Do we have to change the versions of XCS on the Disk Arrays ?
Do we have to verify anything else ?
Is there a limitation on the HBA versions ?
Where can I find documentation with a full comatibility matrix ?

Thanks.
1 REPLY
Rob Leadbeater
Honored Contributor
Solution

Re: Command View Update and Firmware compatibility

Hi,

You can find the latest compatibility matrix here:

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c02523047/c02523047.pdf

You need to be running at least CV EVA 9.0.1 to manage those two versions. Looking at page 5 of the PDF, "HP recommends that you upgrade [your EVA4100] to XCS 6.2xx if you are using HP Command View EVA 8.0.1 or later"

Regards,

Rob