General
cancel
Showing results for 
Search instead for 
Did you mean: 

How to install Java plugin on my Linux Advanced WS 2.1 ?

Irman Surani
Frequent Advisor

How to install Java plugin on my Linux Advanced WS 2.1 ?

Hi,

I have Linux Advanced Workstation 2.1 running on HP zx2000 server (itanium). It has Mozilla 5.0 running and I have also installed Netscape 7.1. I need to open NNM web view and require Java plugin installed. I have tried downloading the plugin from Java website and followed the instruction but to no avail.

Can anyone please give some advice ? I am new to Linux. Thanks.

Best Regards,
Irman
3 REPLIES
Martin P.J. Zinser
Honored Contributor

Re: How to install Java plugin on my Linux Advanced WS 2.1 ?

Hello,

where did you get the plugin from? On your Itanium box the normal plugin for Intel systems (IA32) will not work.

Greetings, Martin
Irman Surani
Frequent Advisor

Re: How to install Java plugin on my Linux Advanced WS 2.1 ?

Hi Martin,

Any idea if the plugin for my platform is available ? Thanks.

Best Regards,
Irman
Steven E. Protter
Exalted Contributor

Re: How to install Java plugin on my Linux Advanced WS 2.1 ?

Yes it is.

Try here: http://java.sun.com/products/plugin/

or here: http://www.sunlet.net/jcdl02/revlon-walk.htm

Or here:

http://www.blackdown.org/java-linux/jdk1.2-status/plugin-status.html


It all depends on what version you need.

Good Luck.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com