General
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem in craeting executables using PerlAPP

sowm18
Occasional Contributor

Problem in craeting executables using PerlAPP

Hi ,

Iam using Active state perl Dev Kit 7.2 with PerlApp and perl 5.8 version.
Iam tring to make my script executable using PerlApp.
But my script uses IO::TTy ,IO::PTy,Expect Cpan modules.
while creating executables am getting an error called:-
"can't load 'auto/IO/Tty/Tyy.dll' for module IO::Tty: load_file : The specified module could not be found at /<>"

Please let me know what is the problem.

Thanks in Advance,

Regards,
BS
1 REPLY
James R. Ferguson
Acclaimed Contributor

Re: Problem in craeting executables using PerlAPP

Hi :

Have a look here:

http://ppm.tcool.org/intro/register

...using the search keyword "Bundle-Expect".

Regards!

...JRF...