General
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartArray 6402 & Linux 2.4.23

Dale_35
Occasional Contributor

SmartArray 6402 & Linux 2.4.23

Can anyone share their experiences regarding use of this controller under Linux 2.4.21 and greater. I'm considering purchasing a DL380 with a SmartArray 6402 and installing Slackware 9.1 with Linux Kernel 2.4.23.

Thanks.
1 REPLY
Steven E. Protter
Exalted Contributor

Re: SmartArray 6402 & Linux 2.4.23

I know a few people with SL380 servers and various smart arrays including the 6402.

They are mostly red hat users. You need to search itrc and see if there are any issues and see if Slackware supports that device. If the answer from Slackware is yes, then you are good to go.

You'll need the drivers from HP/Compaq for the array. There is a cd that lets you boot the system and configure the array prior to the OS installation.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com