Syslog messages

 
Prashant Zanwar_4
Respected Contributor

Syslog messages

I have below in my syslog:

Sep 5 15:34:42 crdushp6 vmunix: mpc_bindlwp: Overriding conflicting mandatory binding!^M
Sep 5 15:34:42 crdushp6 vmunix: mpc_bindlwp: Migrating process 2675 from processor 3 to processor 0!^M
Sep 5 15:34:54 crdushp6 : su : + ta ggable-root
Sep 5 15:34:42 crdushp6 vmunix: mpc_bindlwp: Overriding conflicting mandatory binding!^M
Sep 5 15:34:55 crdushp6 above message repeats 223 times
Sep 5 15:34:42 crdushp6 vmunix: mpc_bindlwp: Migrating process 2675 from processor 3 to processor 0!^M
Sep 5 15:35:29 crdushp6 above message repeats 223 times

The above problem is similar to the problem discussed in the thread:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=75561

Also the resolution is discussed at below thread:
http://www1.itrc.hp.com/service/cki/docDisplay.do?docLocale=en_US&docId=200000063201301

As discussed above I have following installed
# swlist -l bundle | grep -i online
B3929BA B.11.00 HP OnLineJFS (Advanced VxFS)
OnlineDiag B.11.00.26.07 HPUX 11.00 Support Tools Bundle, Sep 2003
# ./show_patches | egrep "21420|18543"
PHKL_18543 PM/VM/UFS/async/scsi/io/DMAPI/JFS/perf patch
PHKL_21420 diag2 must be MP-safe

Still the problem is there, How to check the version of support tools manager? It has been suggested to use it of A.21.00 or later version. Am I lacking this requirement as mentioned above?


Thanks and regards
Prashant
"Intellect distinguishes between the possible and the impossible; reason distinguishes between the sensible and the senseless. Even the possible can be senseless."
4 REPLIES 4
Eric Antunes
Honored Contributor

Re: Syslog messages

Hi Prashant,

I'm on STM A.44.0

Run mstm or stm (GUI environment) to see your version...
Each and every day is a good day to learn.
Olivier Decorse
Respected Contributor

Re: Syslog messages

Just run cstm, and the version will appear quickly :

# cstm
Running Command File (/usr/sbin/stm/ui/config/.stmrc).

-- Information --
Support Tools Manager

Version A.35.00

Then use "quit" and enter to quit cstm.
Here, you can read the A.35.00 version.

Olivier.
They say "install windows 2k, xp or better", so i install unix !
Andrew Merritt_2
Honored Contributor

Re: Syslog messages

Hi Prashant,
You have A.42.00 (September 2003) of the OnlineDiags installed. See http://www.docs.hp.com/hpux/onlinedocs/diag/stm/stm_upd.htm#table for how to recognise the different ways of identifying the OnlineDiags.

This is a new problem with lpmc_em in the 11.00 OnlineDiags. The fix should be to upgrade to the March 2004 release of OnlineDiags.

8606343626 (JAGaf04478) covers this problem, but I don't see that it is listed in the Release Notes; I'll see if I can follow this up.

PHKL_29011 should also be installed (requires a reboot).
Andrew Merritt_2
Honored Contributor

Re: Syslog messages

I've checked, and the March 2004 release (A.44.00) of OnlineDiags for 11.00 does have the fix for the problem you are reporting.

Andrew