System Clock run very fast

 
Vipulinux
Respected Contributor

Re: System Clock run very fast

Hi
Hope this helps:
http://ensode.net/no_timer_check.html


Cheers
psychollek
New Member

Re: System Clock run very fast

i've had similar issue when upgrading the kernel not a long time ago - problem was with vesa-ng driver (or vesa in general - don't rmember exacly) - i've had to start system from my emergency disk baceuse it hadn't been even possible to log in (60 s timeout was after about 1/8 s) - try to recompile your kernel with standard vga driver
David Timms
Frequent Advisor

Re: System Clock run very fast

I saw similar thing with Fedora Core 3 (underlying technology of EL4) on a HP nx9000. This was solved by appending a kernel parameter (from memory) acpi=off or similar. This stopped the machine gaining half an hour while running for 1 hour - 1.5 hours from memory.
Vipulinux
Respected Contributor

Re: System Clock run very fast

Hi

For FC4 thsi solved the issue:
in grub.conf

kernel /boot/vmlinuz-2.6.12-1.1398_FC4 ro root=LABEL=/1 no_timer_check

Cheers

Re: System Clock run very fast

Finally the issue is fixed on the last kernel :2.6.9-22.0.2.ELsmp

No any grub change or service turned off.

Regards, thanks everybody.