Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

mysql install error in linux

friend_1
Occasional Advisor

mysql install error in linux

Hi,

i am getting following error when i installing my sql in linux.please help on this issue

[root@localhost RPMS]# rpm -Uvh mysql-4.1.7-4.RHEL4.1.i386.rpm
warning: mysql-4.1.7-4.RHEL4.1.i386.rpm: V3 DSA signature: NOKEY, key ID db42a60e
Preparing... ########################################### [100%]
file /usr/lib/mysql/libmysqlclient.so.14.0.0 from install of mysql-4.1.7-4.RHEL4.1 conflicts with file from package mysqlclient14-4.1.22-1.el4.remi
file /usr/lib/mysql/libmysqlclient_r.so.14.0.0 from install of mysql-4.1.7-4.RHEL4.1 conflicts with file from package mysqlclient14-4.1.22-1.el4.remi

Thanks,

3 REPLIES
Steven E. Protter
Exalted Contributor

Re: mysql install error in linux

Shalom,

This install will not work because the libraries present won't support the rpm. You need to get a complete package set to update mysql.

My suggestion is Red Hat Network or yum.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
friend_1
Occasional Advisor

Re: mysql install error in linux

Hi,

i am using RHEL4 version. where can we get correct package. please help

Thanks
Michal Kapalka (mikap)
Honored Contributor

Re: mysql install error in linux

hi friend,

as SEP said RHN or yum,

or you could download it from

http://rpmfind.net/

mikap