HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

GD 1.20 Error when adding OneView

Aaron Phillips_1
Occasional Contributor

GD 1.20 Error when adding OneView

Hello all,

I am getting a "The resource is doing an high level operation now" error when I add my OneView appliances to Global Dashboard.

GD_Error.JPG

The OneView appliance adds to GD and does seem to be pulling some information (Enclosures, Server Hardware, Server Profiles) but the "Appliances" section on the main dashboard is RED and says the appliance state is "failed"

My Global Dashboard ver is 1.20

Appliance 1 is at 3.10.04-0299553

Appliance 2 is at 3.00.07-0288219

Aaron Phillips
3 REPLIES
bsoutham
Visitor

Re: GD 1.20 Error when adding OneView

Can you check to see if there are duplicate Firmware Bundle names between the two appliances?  

Aaron Phillips_1
Occasional Contributor

Re: GD 1.20 Error when adding OneView

Yes there is. I have the SPP baselines installed in both appliances.

Did you have this issue? Was this your fix?

 

 

 

Aaron Phillips
bsoutham
Visitor

Re: GD 1.20 Error when adding OneView

Looks like this is an issue when a custom SPP is generated and you end up with what appears to be duplicate SPPs when GD is collecting all of the information from OneView.  It's not duplicates across appliances, GD thinks there is a duplicate within the appliance.

If possible, you can try removing one of the SPPs that is causing GD to think there is a duplicate.