HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to display VC Map in OV4VC Plugin

MattGG
Advisor

Unable to display VC Map in OV4VC Plugin

I have OneView 1.2 configured to manage c7000 with 20/40 Virtual Connect Modules.  Chassis is licensed for OV Advanced.

 

I installed OneView for vCenter 7.5.1 on a VM and entered the vCenter and OneView credentials and cannot get it to pull the Virtual Connect data.  Consequently I get the cannot display VC networks error message when I try to view from vSphere Web Client.

 

Also,  what is the minimum that needs to be configured for OneView for vCenter with OneView?   Should OneView provide OVVC with all of the OA, VC, iLO info since it is already tracking it or do I need to manually enter all of the iLO, OA, and VC IP/credentials?

 

Thanks,

-MattG

 

 

(mod: please use your own thread for discussing you questions or issues)

 

 

P.S. This post has been edited its subject. - Hp Forum Moderator

4 REPLIES
ChrisLynchHPE
Neighborhood Moderator

Re: Unable to display VC Map in OV4VC Plugin

You need to provide the OA and iLO default credentials or specify them on a per host basis in order to display the topology map. This is documented in the OV for vCenter User Guide. you can also go look at the host, select the HP Management tab, select the gear icon then Communication Status to see what the plugin is trying to use.

 

 

Also, are you using the HP ESXi or VMware ESXi image for your hosts?

MattGG
Advisor

Re: Unable to display VC Map in OV4VC Plugin

Chris,

 

I am trying to install the latest OVVC 7.7.1 with vSphere 6.0 U1 and OneView 1.20.05 and still unable to ge the Virtual Connect info to display in the Web Client.  

 

I can see the OneView networks in the Web Client.   When I go to create a Reference Host the Server Profile Network status is ?  and the Host Network as well.

 

Thanks,

-MattGG

ChrisLynchHPE
Neighborhood Moderator

Re: Unable to display VC Map in OV4VC Plugin

When you select the host to view in the VI Web Client, select the HP Management tab, then go to the Gear icon and select Communication Status.  If the Communication Status window does not all show "Connected", then the plugin can't talk to the respective resource and needs to be fixed.  Did you set any of the Global Credentials in the Server Administration plugin configuration?  You need to define the default user name and password for the OA, iLO and ESXi Host.

JakubM
Advisor

Re: Unable to display VC Map in OV4VC Plugin

Hi,

same problem here: 

  • vCenter 6.0u1
  • OneView 2.0
  • OneView for VMware vCenter 7.8.0

At host level "Communications status" is OK for Server, iLO OA i OV, but in "Host Network configuration" all fields have "?" - other fields looks OK: Network Interface Controllers etc. Network diagrams look OK too. On Cluster level all fields have "?" marks. Which may be the reason for such behavior?

regards,

Jakub