Ignite Problem

 
Kurt Wagner_1
Occasional Advisor

Ignite Problem

Group,

I am getting the following error when trying to install a client from an ignite server:

ERROR: could not read /var/opt/ignite/INDEX from install tftp server.

Failed to read INDEX file from install server.........

I can manually tftp this file successfully.

Thanks in advance,

Kurt
6 REPLIES 6
Sridhar Bhaskarla
Honored Contributor

Re: Ignite Problem

Hi Kurt,

Run the command "instl_adm -d" and make sure the server IP it prints is correct.

-Sri
You may be disappointed if you fail, but you are doomed if you don't try
Kurt Wagner_1
Occasional Advisor

Re: Ignite Problem

I executed that command and the output is correct. Any other suggestions?

Thanks,
Kurt
prasathc
Frequent Advisor

Re: Ignite Problem

Hi Kurt
Try to check the syntax for the INDEX file by doing this
"instl_adm -T" in the IG-UX server.

Hope this helps.

Regards
Prasath C
monasingh_1
Trusted Contributor

Re: Ignite Problem

I forgot exactly what error rmessage you get if your hosts are not on the same subnet, is that your case? If that is the case then, do you have a helper system?....
Kurt Wagner_1
Occasional Advisor

Re: Ignite Problem

I tried the instl_adm -T command and the output is below:

# instl_adm -T
* Checking file: /opt/ignite/data/Rel_B.10.01/config
* Checking file: /var/opt/ignite/config.local
* Checking file: /opt/ignite/data/Rel_B.10.10/config
* Checking file: /opt/ignite/data/Rel_B.10.20/config
* Checking file: /opt/ignite/data/Rel_B.10.20/hw_patches_cfg
* Checking file: /opt/ignite/data/Rel_B.11.00/config
* Checking file: /var/opt/ignite/data/Rel_B.11.00/coreOS-B.11.00
* Checking file: /opt/ignite/data/Rel_B.11.00/hw_patches_cfg
* Checking file: /opt/ignite/data/Rel_B.11.00/BMC-B.11.00
* Checking file: /opt/ignite/data/Rel_B.11.00/cur_patches_cfg
* Checking file: /opt/ignite/data/Rel_B.11.00/misc_apps_cfg
#
Also the client and ignite server are on the same subnet. I will try to boot the client again after running the instl_adm -T command.

Lost and confused,

Kurt
pap
Respected Contributor

Re: Ignite Problem

Hi Kurt,
It looks like you have previously installed older ersion of Ignite-UX on the client, Please login to client as a root and remove all the older Ignite-UX versions installed on it using swremove command.

Then try to install Ignite-UX client software from the Ignite-Server.

Hope this helps.
Thanks,

-pap
"Winners don't do different things , they do things differently"