Problem with ignite-ux

 
Jeffrey F. Goldsmith
Super Advisor

Problem with ignite-ux

Don't really know where to start with my problems.
It all started 2 days ago when I tried to increase my /usr & /opt volumes. After I was able to get them increased I couldn't get the server to boot.
This morning I decided that I would take my ignite tape and restore vg00. Durring the restore for some reason some of my files were saved to two of the internal hard drives and the rest was saved to three external hard drives.
When the server comes up now there are some problems but most are minor. My major question is why didn't all the files get restored to their original drives on the server.

Server: D380 w/4 hard drives.
There are 17 hard drives in external storage.

Any ideas?
7 REPLIES 7
sinhass
Regular Advisor

Re: Problem with ignite-ux

Can u post the error messages.
-sinhass
Helen French
Honored Contributor

Re: Problem with ignite-ux

I would suspect that your vg00 contains 5 disks (2 internal and 3 external). Is that true? If yes, then that answers your question.

Otherwise make sure that you are using a recent recovery tape. If you are using an old one and your hardware configuration changed after that (like SCSI IDs, disk device files etc), then that will cause these problems.
Life is a promise, fulfill it!
Hoefnix
Honored Contributor

Re: Problem with ignite-ux

During the restore(before actuale restore, but in the Ignite install menu), you are able to set the harddrive to which you want to restore to.(i think in the advanced menu)

I don't now how ignite pick's drives itself, but I know you can manage it yourself.

Regards,
Peter
Jeffrey F. Goldsmith
Super Advisor

Re: Problem with ignite-ux

vg00 was only on the 4 internal drives and now it is using 3 of the external drives.

Nothing has changed on this server in the past 2 years. The ignite tape is only 3 months old.

When I was running the ignite job it did pause to let me know that it was going to be writing to the external drives. Didnt know what to do or how to change its location.
Is there a way to correct it by runnig the ignite again?
Jeffrey F. Goldsmith
Super Advisor

Re: Problem with ignite-ux

Peter,
How do you do that. I booted to single user mode and then did a bo with the tape drive.
That is the only way I know how to do it.

By the way I am using HP-UX 10.20 on my server.
Hoefnix
Honored Contributor

Re: Problem with ignite-ux

by running it again, you can go in the advanced menu and select the specific drives to restore on.

Regards,
Peter

ps. if the other drives need to contain the data you have to restore these after reconfiguring all the volumegroups (after the ignite recovery)
Hoefnix
Honored Contributor

Re: Problem with ignite-ux

I missed your reply before posting the previous:
You saay single user mode, but actual you went in the system bo menu (press a key within 10 sec, during system boot)
Then boot from the tape and go in the advanced menu.
I don't now all the menu's by head but you come in a menu that contains multiple TAB-pages. I think the first tab you can select the harddrive to which you want to restore)

Sorry that I can't give more detail because I am at home right now and no ignite restore running at the moment nor all the doc's available.

Regards,
Peter