make_net_recovery problem

 
Stanimir
Trusted Contributor

make_net_recovery problem

Hi!
I'm trying to make a system archive from
system A/11.22/ to directory on
server B/11.22/ using make_net_recovery.
So the archive began, the image-file begin to be created on appropriate directory. But at the end of all procedure I receive a message
on log:
"...
* Archiving contents of mercury via tar to x
x x /var/opt/ignite/recovery/arch_mnt/2003-12-09,09:04. x
x x pax: opt/tivoli/tsm/client/ba/bin : Optional ACL entries are not backed u x
x x WARNING: The pax command returned a non-zero exit status (exit status 1) x
x x WARNING: The pax command returned a non-zero exit status (exit status 1) x
* Creation of system archive complete x
x
x ERROR: The make_sys_image command failed. The system recovery archive will
x not be created x
x x ======= 12/09/03 09:15:13 EET make_net_recovery completed unsuccessfull"

And the archive-file was removed.
Any ideas why this happened?



2 REPLIES 2

Re: make_net_recovery problem

Hi

We used to have the same problem: although the pax issue a warning, the whole make_net_recovery fails.

The solution proposed by HP's support has been to update our Ignite Server (and all clients!) to version B.5.3.35.

Now, pax keeps issuing the warning, but the make_net_recovery keeps on and won't fail.

Regards,
Alex
Ivajlo Yanakiev
Respected Contributor

Re: make_net_recovery problem

hi,

Document description: make_tape_recovery error: Optional ACL entries are not backed up
Document id: CMTKBRC00007027