Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Insight Remote Support Advanced 5.70 Certificate Expired

SOLVED
Go to solution
John Fox Maule SJ
Occasional Contributor

Insight Remote Support Advanced 5.70 Certificate Expired

Hi,

 

Our Management Server, HPSIM 6.3, CommandView 10.2 and Remote Support software can no longer deliver incidents to hp.because of the expired certificate located under "C:\Program Files (x86)\HP\CM\CACertificates\cacert.pem" Check http://betka.net/wordpress/?p=667 i have tried this workaround but gives me internal ssl error in the log files so this is  a no go. Is there anyway i can get a new cacert.pem until i have rebuilt a new server from scratch with other OS.

 

I know that there is a 5.80 Advanced version and the Insight Remote Support 7.0.5 version.But the management server is currently installed on Windows 2003 R2 x64 (which is not supported in 5.80 version only x86). I will very soon make a new Windows 2008 R2 server with all the management tools setup and migrated from the old box

 

From the logs

NVD000010I [RADSKMAN       ] 10:02:14 [RADSKMAN / 000002d8] hpsim ---  [RADSKMAN] is resuming in [Execute_radpinit]
NVD000010I [radical        ] 10:02:14 [RADSKMAN / 000002d8] hpsim ---  Re-Connecting to [\\.\Pipe\RadiaUI0:1400]
NVD000010I [radical        ] 10:02:14 [RADSKMAN / 000002d8] hpsim ---  connected to ui [\\.\Pipe\RadiaUI0]
NVD000000I [Execute_radpini] 10:02:14 [RADSKMAN / 000002d8] hpsim ---  RADPINIT pinit_rc:[754] - [Expired CA certificate]
NVD000010E [flushObjects   ] 10:02:14 [RADSKMAN / 000002d8] hpsim --!  Flush of outbox failed with rc : 754
NVD000000I [launch_program ] 10:02:14 [RADSKMAN / 000002d8] hpsim ---  Launching C:\PROGRA~2\HP\CM\proxy_exbexit.rex
NVD000010I [RADSKMAN       ] 10:02:14 [RADSKMAN / 000002d8] hpsim ---  [launch_program] is launching program [C:\PROGRA~2\HP\CM\proxy_exbexit.rex] with parameters [] mode = [Sync/Foreground/Normal]

3 REPLIES
Dennis Handly
Acclaimed Contributor

Re: Insight Remote Support Advanced 5.70 Certificate Expired

John Fox Maule SJ
Occasional Contributor

Re: Insight Remote Support Advanced 5.70 Certificate Expired

Hi Thanks for your reply.

 

I have already seen this. However Insight Remote Support 7.05 is not supported under Windows 2003 R2 x64.

I have pretty much setup and will soon convert to a supported OS. The problem is that i actually have a case right now with some storage that makes periodic fails, and i dont have the time to change os, reinstall hpsim and so on right now. Therefore if someone have the updated cacert.pem to download i think my problem will be solved for now.

John Fox Maule SJ
Occasional Contributor
Solution

Re: Insight Remote Support Advanced 5.70 Certificate Expired

This morginig i opened a case with hp. it is resolved for now. And a new server is on the way with latest hpsim, insight remote support.