Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

OSEM emails

shanno09
Occasional Contributor

OSEM emails

Hi,
I have recently installed OSEM (1.3.7), ISEE & WEBES. We are also using HPSIM v5 with SP3.
I have enabled a few managed systems and clients within OSEM. I have also specified the settings for local and remote email to be set to Reporting Fileter as "Managed systems only".

My problem is that when I raise an event (power supply failure or generate SNMP trap) from any system on the network (including systems which are not specified in OSEM), along with the HPSIM event emails I am still sent an email from OSEM. This email from OSEM is only sent to me (locally) and not to ISEE and it comes up in a blocked status (under OSEM notifications).

I do not want an event sent out from OSEM for all the servers in the network. I only want to OSEM to send emails for certain servers in the network.

I am not sure how I can turn off the settings so that I am bombarded with emails.

I am attaching an example of the email I receive from OSEM.

Thanks a lot
13 REPLIES
Kusuma
Esteemed Contributor

Re: OSEM emails

Hi Shan,

I assume that you might have done the setting changes for "Remote Delivery". You need to disable mail notifications from non-managed systems as well, to stop receiving the mail notifications from OSEM. Verify the following options settings in your OSEM setup

(a) Open the OSEM viewer
(b) On the left panel, click on "Local Email" and verify the option "Reporting filter".
(c) If the above option is set to "all managed systems" then, you need to change it to "listed managed systems only"
(d) Once done, click on "Apply Changes" button and click on the "Restart CRSM" button on the left panel.

Hope this helps you.

- Kusuma
shanno09
Occasional Contributor

Re: OSEM emails

Hi,
As I mentioned in the previous note I had already set the filter for local as well as remote email but that hasn't helped as well. Any other ideas?

Thanks
Sona
A. van Berk
Frequent Advisor

Re: OSEM emails

If you change Reporting Filter to

"Listed managed systems only" OSEM emails problem reports only from the attached systems defined on the Managed Systems Page.

Note: The system ALSO must have local reporting enabled on the Managed System Detail page.

If this doesn't resolve the issue, could you first of all install OSEM1.3.7A and check if this problem persist?



A. van Berk
Frequent Advisor

Re: OSEM emails

shanno09
Occasional Contributor

Re: OSEM emails

Hi,
I have already got the Reporting Filter set to
"Listed managed systems only"

for both local and remote email. I also have certain "managed systems" and "enabled client" defined. But I am still getting messages (in blocked state - which are then emailed out to me) from servers which are NOT defined in either of these settings (ie the OSEM server should not even know about these server - yet it sends out emails for these servers). I am already on 1.3.7A.

So when I trigger an event (remove power supply or generate snmp trap) I get 2 messages from HPSIM and then one from crsm as well. It is this message from crsm that I want to get rid of. When I look under "notifications" on crsm this message is sitting in a "blocked" state - yet it has still emailed it out to me (and told me that it is blocked)!.

Thanks
A. van Berk
Frequent Advisor

Re: OSEM emails

Could you try this option from the 'internal' menu?

Stall MODEL 3 incident if missing entitlement data

and change it to TRUE.



I'll do some more investigation in trying to reproduce this problem.
A. van Berk
Frequent Advisor

Re: OSEM emails

There is one other way that could do the trick:

-Open the 'local email' menu
-Remove the email address from:

Email address list for local copies of problem reports(use commas between addresses)



Also verify that following option is set to TRUE:
Mail to Managed System contact=true


In this way only systems which are in the managed system list will trigger an email (hopefully)
Kusuma
Esteemed Contributor

Re: OSEM emails

Hi Shan,

I came know that your observation is an expected behavior as of OSEM 1.3.7A.

Here are two workarounds which you may want to implement to overcome your problem:

(1) If your current setup (ISEE, OSEM, WEBES and HPSIM) cannot be altered, then on the non-managed systems you have to remove the OSEM host's IP address/host name from the SNMP trap destination list. However, the limitation of this is that, HPSIM will no longer be able to monitor the non-managed systems.

(2) Uninstall the OSEM client from the current setup and then install it on a new system and follow these steps:
(a) Set the "Central server system name or IP address" field in the "Remote Delivery" settings of OSEM to

(b) Include the in each of the managed system's SNMP trap destination list.

Hope this helps.

- Kusuma
shanno09
Occasional Contributor

Re: OSEM emails

Hi,

Thanks everyone. A Van Berk. I followed your suggestion -->

"-Open the 'local email' menu
-Remove the email address from:

Email address list for local copies of problem reports(use commas between addresses"

That has worked. The only issue is now that under the OSEM panel on the left hand side there is a message that says "local email down" in RED. Every time I restart OSEM this message disappears. When a trap is generated by a system not on the "managed systems" list (that is blocked and not forwarded by OSEM) this message comes up again. I am not sure how to get rid of it.

Thanks
A. van Berk
Frequent Advisor

Re: OSEM emails

Hi,

I have noticed this phenemenon too.
I see 2 options:

-You leave it like it is and ignore the 'local email down' message

or

-Put a fake email address in the line:
'Email address list for local copies of problem reports(use commas between addresses)'

Re: OSEM emails

Hi,

The sending of Problem report-blocked emails is a known issue and will be addressed in the next release of OSEM. The customer will have the option of turning this function off.
Until then I suggest creating a ruleset in your mail application to delete the "Problem report-blocked" emails.

Regards,

Jay

Re: OSEM emails

I upgraded to OSEM 1.4 and still get the "local email down". I haven't tried the fake address in the "local copies of problem reports" trick yet -- does that actually work?

Re: OSEM emails

I tried the "local copies" trick but it didn't work -- I still get the "local email down". Now what? Just ignoring it is all I can do, I suppose. Yuck!