Network Simulator

H3C simulator issue with virtual PC

 
SOLVED
Go to solution
Ars92
Occasional Visitor

H3C simulator issue with virtual PC

hi all,

Im so far able to setup a simple RRPP based topology using the simulation software and also have a 5820 configured as an access switch connected to one of the transit node. all well and good there. 

But for some reason when i connect a "host" to the access, i get layer 1 connectivity but when i try connecting a "virtual PC" i cant find a way to get layer 1 phsiycal connection to come up. Am i missing something? i need virtual PC to work as i need to test DHCP and some failover situation with the ring, and with the "host" i cant find a way to check the IP address assigned to it (or even assign one as static)

4 REPLIES 4
Ars92
Occasional Visitor

Re: H3C simulator issue with virtual PC

By the way, i did enable interface mgmt on the Virtual PC, and i can see on the PC console, the g0/0/1 port is up, but yet on the access switch side its still down, even after rebooting the switch. Very weird, and it has the exact same config as port connected to host/server

interface GigabitEthernet1/0/2
port link-mode bridge
description Host
port access vlan 20
combo enable fiber
#
interface GigabitEthernet1/0/3
port link-mode bridge
description PC
port access vlan 20
combo enable fiber

<AccessSwitch>display int bri

GE1/0/1 UP 1G(a) F(a) A 20
GE1/0/2 UP 1G(a) F(a) A 20 Host
GE1/0/3 DOWN auto A A 20 PC

PC console log

%May 20 16:25:04:307 2021 H3C IFNET/5/LINK_UPDOWN: Line protocol state on the interface GigabitEthernet0/0/1 changed to down.
%May 20 16:25:13:787 2021 H3C IFNET/3/PHY_UPDOWN: Physical state on the interface GigabitEthernet0/0/1 changed to up.
%May 20 16:25:13:787 2021 H3C IFNET/5/LINK_UPDOWN: Line protocol state on the interface GigabitEthernet0/0/1 changed to up.

 

 

akg7
HPE Pro

Re: H3C simulator issue with virtual PC

Hello,

Are you using 'HCL simulation' or anything else?

Can you run display spanning-tree and check that interface status?

Thanks!

I am an HPE Employee

Accept or Kudo

Ars92
Occasional Visitor

Re: H3C simulator issue with virtual PC

Thanks for the reply, and sorry for the delay.

 

Im using the H3C Cloud Lab simulation software. as you can see port1 and 2 are fine (forwarding) and those are the ports connecting upstream and connecting to "host" respectively.image.png

 

image.png

as above, not sure why a host would be fine and not a PC, when on the switch side the config are the same and they are both supposed to act as normal endpoints which will be connected to access ports.

Software used

image.png

Ars92
Occasional Visitor
Solution

Re: H3C simulator issue with virtual PC

image.png

 

lol its up now after toggling the management interface on the PC side...something i already did last week....seems fine now