Networking
Showing results for 
Search instead for 
Do you mean 

Can't access Intranet, but can access Internet

Occasional Visitor

Can't access Intranet, but can access Internet

[ Edited ]

We have several PCs that can access the Internet, but are unable to access Intranet sites. Most of our PCs have no issues. All have the same image. All security settings, ip settings, etc are the same on the PCs that can and the PCs that can't access the Intranet sites.

 

 

P.S. This thread has been moved from HP-UX > General to Microsoft > networking. - Hp Forum Moderator

4 REPLIES
Exalted Contributor

Re: Can't access Intranet, but can access Internet

Might want to tell us about your setup.

Such as how you access the Internet. Is there a firewall box.

The thing to check is this.

ipconfig

See what the gateway address is. Is it consistent on the pc's that access versus those that do not. If so, can the pc's that can not ping the gateway?

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Honored Contributor

Re: Can't access Intranet, but can access Internet

Which OS have your PCs?

Can you give us some more details?

Frank.
Linux?. Yes, of course.
Honored Contributor

Re: Can't access Intranet, but can access Internet

I think you are at the wrong place in the forum...Anyway, let me see if i can help u.

Are you browsing through a proxy. In the properties of internet explorer--> connection --> Lan settings --> click on bypass proxy for local address....
click on advanced and in the donot use proxy srver for addresses beginning with

enter your range of internal ip address..for eg.

16.*;15.*

this would bypass the proxy for any html request for addresses beginning with 16 and 15

with best wishes
Naveej
practice makes a man perfect!!!
Occasional Visitor

Re: Can't access Intranet, but can access Internet

I recently had this same issue on a coworker's HP laptop.  Here's the fix:

 

1. Open Internet Options

2. Go to Programs Tab

3. Select "Manage add-ons"

4. Disable "HP Network Check Helper"

 

This fixed the problem for us.  

 

Good luck!

//Add this to "OnDomLoad" event