Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

File Version ;-0 stopped working within FTP after upgrade from Openvms 7.2-1 to OpenVMS 7.3-1

 
Maddog1
Advisor

File Version ;-0 stopped working within FTP after upgrade from Openvms 7.2-1 to OpenVMS 7.3-1

We used to connect to an OpenVMS server running OpenVMS 7.2-1 and pull back the earlist filename using the 'filename'.send;-0

They have now upgraded to OpenVMS 7.3-1 and now the ;-0 doesn't find the file.

'filename'.send;0 works brings latest file back

'filename'.send;13 works brings specific version back

'filename'.send works brings latest file back.

 

We are running OpenVMS 8.3-1h1

 

Can anyone help?

 

 

6 REPLIES 6
The Brit
Honored Contributor

Re: File Version ;-0 stopped working within FTP after upgrade from Openvms 7.2-1 to OpenVMS 7.3-1

I know this doesn't help your problem, however if you encourage them to continue the upgrade process, the commands work as expected on OpenVMS 8.3-1H1.

 

Dave.

Maddog1
Advisor

Re: File Version ;-0 stopped working within FTP after upgrade from Openvms 7.2-1 to OpenVMS 7.3-1

Thanks for the reply.

 

I don't think that is an option.

 

We are going to temporarily work round the issue for the time being until I find a solution.

Steven Schweda
Honored Contributor

Re: File Version ;-0 stopped working within FTP after upgrade from Openvms 7.2-1 to OpenVMS 7.3-1

 
Maddog1
Advisor

Re: File Version ;-0 stopped working within FTP after upgrade from Openvms 7.2-1 to OpenVMS 7.3-1

New Alpha in US has

 

Compaq TCP/IP Services for OpenVMS Alpha Version V5.3

on a AlphaServer DS20 500 MHz running OpenVMS V7.3-1

 

Current Integrity in UK

 

HP TCP/IP Services for OpenVMS Industry Standard 64 Version V5.6 - ECO 3

on an HP rx2660 (1.67GHz/9.0MB) running OpenVMS V8.3-1H1

 

An Alpha in the UK

 

HP TCP/IP Services for OpenVMS Alpha Version V5.6 - ECO 2

on an AlphaServer DS10 466 MHz running OpenVMS V8.3

 

It works between the old US Alpha and new US Alpha running TCPIP V5.3 and TCPIP V5.0

It works accessing the UK Integrity from the US Alpha

It fails to work when accessing the US alpha from the UK Integrity

It also fails accessing it from the UK Alpha here to the US Alpha there.

 

 

 

Hoff
Honored Contributor

Re: File Version ;-0 stopped working within FTP after upgrade from Openvms 7.2-1 to OpenVMS 7.3-1

Start by loading the current patches for TCP/IP Services V5.3.  (I don't recall which patch is current back there off-hand, but I know there have been multiple ECOs issued for that release.)  The same for 5.6, as I think that's past ECO2.

 

Then continue that upgrade and get that box off of V7.3-1, and move it to (at least) V7.3-2.

 

Then load a middling-vintage or later UPDATE kit for OpenVMS.

 

Once the system is fairly current on at least its patches, then you've found an interesting bug.  

 

(Bugs in older releases?  Not so interesting.  Yeah; that's why all those patches were released.)

 

Steven Schweda
Honored Contributor

Re: File Version ;-0 stopped working within FTP after upgrade from Openvms 7.2-1 to OpenVMS 7.3-1