Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Required ACMS OpenVMS Support for DOT NET

 
Govindon
Occasional Contributor

Required ACMS OpenVMS Support for DOT NET

Hi,

I am using acmsdi.dll/acmsdi32.dll for connecting/transaction between VB6 and OpenVMS.

Now I am migrating from VB6 to VB.NET 4.5.2. Please help me with the equivalent DLL/approach for connecting OpenVMS from VB.NET.

Thanks in advance.

1 REPLY 1
Brad McCusker
Respected Contributor

Re: Required ACMS OpenVMS Support for DOT NET

I don't know if there is a version of the ACMS Desktop connector that will work for VB.NET 4.5.2.  If there is, it will need to come from HPE and you will likely need a Software Support contract to get the update.  Assuming you have a software support contract with HPE, I suggest you contact them with this query.

Brad McCusker

Brad McCusker
Software Concepts International