Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: upgrade from 7.3 to 8.2

 
SOLVED
Go to solution
Honored Contributor

Re: upgrade from 7.3 to 8.2

There was a little publicized change moving to 7.3 from 7.2-xxx which changed the way global sections were allocated on the GS series systems. The code ran, but began to see performance/stability issues over time. Since you're on 7.3 this wouldn't be an issue.

I've seen the library mismatch problem on code which was translated from VAX VMS to Alpha VMS after an upgrade. The assumption here is that code was compliled on the Alpha.

Andy
If you don't have time to do it right, when will you have time to do it over? Reach me at first_name + "." + last_name at sysmanager net
Regular Advisor

Re: upgrade from 7.3 to 8.2

thanks