Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

DS-20 boot incorrectly to single user mode

SOLVED
Go to solution
Sakui
Frequent Advisor

DS-20 boot incorrectly to single user mode


I have DS-20 Alpha Server.I had momory 512 1 cpu.I upgrade the cpu to 2 and memory to 1 GB. The next time i boot the server it boot in single user mode.i later reinstalled the True 64 but yet still it doesn't boot to graphic screen.it boot to a hash prompt.From that prompt i see the following instrction. optinal_name> ,lS or quit.
when i type /genvmunix or vmunix it boot to graphical interface.i want it to boot with out me typing any kernel name.So how do i move the kernel to the root disk.

i have also set the bootdef_dev, osflags and ostype but yet to no avail.
1 REPLY
Ivan Ferreira
Honored Contributor
Solution

Re: DS-20 boot incorrectly to single user mode

Ensure that boot_osflags is set to A, and try setting the boot_file to vmunix.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?