Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
Operating System - Tru64 Unix
cancel
Showing results for 
Search instead for 
Did you mean: 

How to disable randd process in Tru64Unix 4.0F

CA1309511
Occasional Contributor

How to disable randd process in Tru64Unix 4.0F

We have server with enhanced secuity feature enabled.We notice after reboot randd process starts and takes up lot of CPU resources.
The following method tried to stop it getting started but still no luck:

a)Added following lines to the /opt/dcelocal/bin/dcesetup:

DCE_RANDD_START=0
export DCE_RANDD_START

Restart DCE with dcesetup
OR
b)Added following line to /opt/dcelocal/dce_services.db:

disable randd

Restart DCE with dcesetup

None of the above methods help.Any other way to stop randd to not start at reboot ?

Thanks in Advance.