Operating System - VMware
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE ML110 - Smart Array e208i-p - smartpqi error

 
Occasional Contributor

HPE ML110 - Smart Array e208i-p - smartpqi error

Hello,

I recently installed a brand new ML110 with an extra e208i-p card.

The system has 2 SSDs setup as mirror and also 2x WD Gold 12TB as mirror.

I installed vmware ESXI 6.7 with the HPE customized iso.

In the vmware log I noticed some problematic issues though:

2019-06-28T08:51:01.219Z cpu0:2097621)ALERT: ERROR: smartpqi: pqisrc_process_config_table:431: unrecognized PQI config table section ID: 0x5

In addition it also seems to log warnings:

2019-07-02T00:59:22.763Z cpu6:2097433)WARNING: ScsiScan: 2391: Skipping out-of-range LUN vmhba0:C1:T0:L256 Max LUN ID configuredfor ESX is =1024
2019-07-02T03:44:22.774Z cpu12:2097433)WARNING: ScsiScan: 2391: Skipping out-of-range LUN vmhba0:C1:T1:L256 Max LUN ID configuredfor ESX is =1024
2019-07-02T06:29:22.792Z cpu2:2097433)WARNING: ScsiScan: 2391: Skipping out-of-range LUN vmhba0:C2:T1088:L256 Max LUN ID configuredfor ESX is =1024

 

2019-06-28T08:27:49.051Z cpu5:2097806)WARNING: FBFT not enabled
2019-06-28T08:27:53.073Z cpu2:2097189)WARNING: NMP: nmp_DeviceRequestFastDeviceProbe:237: NMP device "mpx.vmhba33:C0:T0:L0" state in doubt; requested fast path state update...
2019-06-28T08:27:57.292Z cpu6:2097193)WARNING: NMP: nmp_DeviceRequestFastDeviceProbe:237: NMP device "mpx.vmhba33:C0:T0:L0" state in doubt; requested fast path state update...
2019-06-28T08:27:57.871Z cpu6:2097566)WARNING: NFS: 1227: Invalid volume UUID 5d1214e4-d177b4f8-d085-8030e003f850
2019-06-28T08:28:04.854Z cpu15:2097202)WARNING: NMP: nmp_DeviceRequestFastDeviceProbe:237: NMP device "mpx.vmhba33:C0:T0:L0" state in doubt; requested fast path state update...
2019-06-28T08:28:05.080Z cpu6:2097446)WARNING: NMP: nmpUnclaimPath:1635: Physical path "vmhba33:C0:T0:L0" is the last path to NMP device "Unregistered Device". The device has been unregistered.
2019-06-28T08:28:05.080Z cpu6:2097446)WARNING: ScsiPath: 8570: Remove path: vmhba33:C0:T0:L0
2019-06-28T08:28:05.396Z cpu15:2098344)WARNING: ScsiScan: 2391: Skipping out-of-range LUN vmhba0:C1:T0:L256 Max LUN ID configuredfor ESX is =1024
2019-06-28T08:28:05.396Z cpu15:2098344)WARNING: ScsiScan: 2391: Skipping out-of-range LUN vmhba0:C1:T1:L256 Max LUN ID configuredfor ESX is =1024
2019-06-28T08:28:16.801Z cpu1:2099218)WARNING: VisorFS: 1093: Attempt to setattr non sticky dir/file from tar mount
2019-06-28T08:47:25.515Z cpu0:2097638)WARNING: vmkusb: udev 0x430876e46cc8, endpoint 0x81: invalid state 5: Failure
2019-06-28T08:47:50.102Z cpu2:2099670)WARNING: UserObj: 4823: smad: Poll on fd 3 failed: Failure
0:00:00:05.198 cpu0:2097152)WARNING: VMKAcpi: 318: \_SB_.PC00.LPC0.TMR_: skipping GSIV 0 conflict

Any suggestions?

Thanks!

5 REPLIES 5
HPE Pro

Re: HPE ML110 - Smart Array e208i-p - smartpqi error

Hello Fiha,

i would recommend you to open a Support request with  HPE -Support to troubleshoot this further .

 

 

 

Regards,

RRT

 

I am a HPE Employee

Accept or Kudo

Occasional Contributor

Re: HPE ML110 - Smart Array e208i-p - smartpqi error

Hello,

Thank you for your reply.

I don't think HPE will be of any assistance as the drives are non HPE drives. I never had any issues with the HP Microserver G8 systems but the ML110 has a problem and I am unable to determine what or why. I used the SPP 2019.3.1 to upgrade all the firmware so I don't think it is firmware related either. HPE ML110 with e208i-p was the closest I could find to the old HP Microservers (ILO + HW raid) but it turned out to be a bad idea.

 

 

Frequent Advisor

Re: HPE ML110 - Smart Array e208i-p - smartpqi error

I have eight DL380 Gen10 servers with the "HPE Smart Array P408i-a SR Gen10" controller.

I installed ESXi 6.7 U2 on them using the HPE customized ISO with no warnings/errors.

I then updated firmware by using the latest SPP at the time (SPP2019031.2019_0425.6.iso). Once I updated the firmware I started seeing the same warning/error that you do during boot of ESXi (also visible on the ALT+F11 scren): "<DATE> <cpu:####>)ERROR: smartpqi: pqisrc_process_config_table:431: unrecognized PQI config table section ID: 0x5"

I haven't had any problems so far in the few weeks since updating firmware... but the error does also concern me.

Just wanted to let you know that you are not the only one to see this error.

Occasional Contributor

Re: HPE ML110 - Smart Array e208i-p - smartpqi error

Thanks. At least that is some good news...

Unfortunately there is more than just the smartpqi error Before the firmware update I had the mirror in a broken state although the drives are still  empty

Does anyone know where these are coming from:

Skipping out-of-range LUN vmhba0:C1:T0:L256 Max LUN ID configuredfor ESX is =1024

Thanks

New Member

Re: HPE ML110 - Smart Array e208i-p - smartpqi error

Iam having the exact same issue. The machine works fine, but the only thing that bothers me is the "error" on startup.

Did one of you allready find a solution for this matter?

"ERROR: smartpqi: pqisrc_process_config_table:431: unrecognized PQI config table section ID: 0x5"