ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL580 G7 not posting

 
raellear
Occasional Visitor

DL580 G7 not posting

I have two DL580 G7 and I cannot get any of these to boot. What happens is that the internal health LED flashes red and it displays all four CPU-LEDs in amber. There is no post code, exactly nothing at all on the VGA. Just plain black. What I did so far: - remove all RAM-cartridges and CPUs except for one of each - swap them with each other - try out different type of CPUs (I have a set of Xeon E7540 and a set of Xeon E7-4830) - try a different DL580 G7 with the CPUs and memory So I basicly changed everything except for the RAM, because apart from these four cartridges (6x4GB each, which I of course swapped and tried out in different combinations) I do not have any other server memory here. I can get into ILO 3, but it is displaying wrong information about my system. It will always state that there are four 10 core-cpus installed (which is not true) and it is also always giving wrong information about the memory. It does however display the fans and PSUs correctly. Resetting the NVRAM didn't help. I am really confused because the exact same problem with the same symptoms occurs on both the machines. Before I go and buy new ram (which is expensive), is there any other trick that I could do?

3 REPLIES 3
PZel
Valued Contributor

Re: DL580 G7 not posting

Try first minimal configuration: Only CPU1 and 2 memory cartridge's which belongs to that CPU1 (on the right) . Check memory in IntelligentProvisioning/InsightDiagnostics.

Check all the memory cartridges one-by-one on that minimal configuration , because sometimes a faulty  power module on a memory cartridge damage the shelf itself (and that is expensive).

 

 

PZ
raellear
Occasional Visitor

Re: DL580 G7 not posting

Tried that, but it is not working. The hardware information part of ILO-3 is still subbornly claiming to see a number of 8GIG-modules that have never been installed in this system (I only have 4GIG). However it shows the number of installed CPUs at least. Still not the correct. Red light blinking, no beeps no post nothing.

The firmware version is 2012, somehow it does not seem possible for me to log into the HPE website to download a new version (I bought the machines second hand).

EDIT: I tried the system with a DDR3-module (NON-ECC, 1600MHZ) from a desktop PC and it is also not working with that one. Does it mean that I can rule out the memory as the cause of the fault or is non-ecc memory expected not to work on this server? Is it possible that the PSUs cause this problem? I do have two of them, and I swapped them in all possible ways. 

Suvamay
HPE Pro

Re: DL580 G7 not posting

Hello 

Since the server is not posting. Can you please log a support ticket with HPE  So that we can arrange onsite CE and troubleshoot as per process.

Suvam,

I work for HPE


Accept or Kudo