ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

[ProLiant Gen10] Base System Device driver not found - code 28

 
New Member

[ProLiant Gen10] Base System Device driver not found - code 28

Hi,

I'm currently having a driver problem on my DL360 Gen10, based on Windows Server 2016 (Datacenter Edition).
Base system device driver isn't installed & found with Windows Update. 

ID Hardware of this is : 

  • PCI\VEN_103C&DEV_3306&SUBSYS_00E41590&REV_07
  • PCI\VEN_103C&DEV_3306&SUBSYS_00E41590
  • PCI\VEN_103C&DEV_3306&CC_0088000
  • PCI\VEN_103C&DEV_3306&CC_0880

Someone already had this problem ?

Thanks for help,

Best regards,

 

7 REPLIES 7
Visitor

Re: [ProLiant Gen10] Base System Device driver not found - code 28

I have not had that issue, but this is the device 'Integrated Lights-Out Standard Slave Instrumentation & System Support' according to the vendor and device id's.  

Have you installed the latest PSP.  

I have 2 iLo devices listed under system management in device manager.  iLO 5 (ASR) and iLO (CHIF). 

Brandon

Honored Contributor

Re: [ProLiant Gen10] Base System Device driver not found - code 28

Install the Service Pack for ProLiant, it contain all HPE Server Drivers and Firmware:

http://www.hpe.com/servers/spp/download

 


======================
That was not planned in this way.

Re: [ProLiant Gen10] Base System Device driver not found - code 28

I am having the same problem. DL380 G9, Windows server 2019. There is an ILO controller driver update, but it does not match the plug and play ID for the controller which is PCI\VEN_103C&DEV_3306. Instead it contains PCI\VEN_103C&DEV_3307.  I have not seen a driver for the former for Windows Server 2019. I did find an older driver that works with Server 2012R2 but won't install under 2019.  

Occasional Visitor

Re: [ProLiant Gen10] Base System Device driver not found - code 28

good afternoon
how did you manage to solve this problem?

Honored Contributor

Re: [ProLiant Gen10] Base System Device driver not found - code 28

The Service Pack ProLiant (Link above) contains all Drivers in one Package.
In Windows Mount the ISO and start the Setup

Or did you install it and still have the Message?
If, yes, what Server and OS do you have?


======================
That was not planned in this way.
New Member

Re: [ProLiant Gen10] Base System Device driver not found - code 28

Hello, 

my server is ProLiant DL360 Gen10 with iLO 5. I update SPP from link (all - recomended and requiered) and install last version of iLO5 firmware 2.33, but still in device manager I have Other device -> Base System Device.
PCI\VEN_103C&DEV_3306&SUBSYS_00E41590&REV_07
PCI\VEN_103C&DEV_3306&SUBSYS_00E41590
PCI\VEN_103C&DEV_3306&CC_088000
PCI\VEN_103C&DEV_3306&CC_0880
From site Device Hunt I found that is related with Integrated Lights-Out Standard Slave Instrumentation & System Support, but only this. 
How I can remove this/find drivers
Thanks in advance!

New Member

Re: [ProLiant Gen10] Base System Device driver not found - code 28

Hello again

I found solution. I install HPE Scripting Toolkit for Windows (last version 11.40)
https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_6944d3af433f4f799f3eb2490c

and now all is OK.

Have a nice day!!!