ProLiant Servers (ML,DL,SL)

Problem installing Windows server 2019 with Intelligent Provisioning on Proliant ML350 Gen10

 
Patawaka
New Member

Problem installing Windows server 2019 with Intelligent Provisioning on Proliant ML350 Gen10

Hi,
When I'm trying to install Windows server 2019 datacenter on a Proliant ML350 Gen10 server using Intelligent Provisioning, the install halt at this error:

x:\windows\system32>hpev CQTESS=
ERROR: deleting EV CQTESS

<?xml version="1.0" encoding="UTF-8"?>
<EnvironmentVariables Count="0">
<Environment variables>

x:\windows\system32>exit /b 0

x:\windows\system32>

I got those firmwares on the server:

System ROM U41 v2.00
Intelligent Provisioning version : 3.30.213

Someone knows what causing this to fail?
Thanks

4 REPLIES 4
AdvanceResExp
Occasional Advisor

Re: Problem installing Windows server 2019 with Intelligent Provisioning on Proliant ML350 Gen10

Hello Patawaka,

Please re-flash the IP with the same version below is the link

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_5e12f516782745b1a7ac115e7f#tab-history

Update BIOS to latest version below is the link

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_57e2d3128c9246f9b801c4c470

or Run the latest SPP 

http://h17007.www1.hpe.com/us/en/enterprise/servers/products/service_pack/spp/index.aspx?

Re-try installing the OS using the IP 

If the issue persists, the only option is to do a manual OS install (direct OS install with IP) and load the controller driver while OS installation.

SEPSEDE
New Member

Re: Problem installing Windows server 2019 with Intelligent Provisioning on Proliant ML350 Gen10

I have exactly the same problem and unfortunately that solution doesn’t work.

If you look at the description of IP 3.30 for operating system it doesn’t support Windows Server 2019, in fact it doesn’t even support Windows Server 2016.

When one tries to install the first error that appears is “Error locating the Intelligent Provisioning drive letter” and later on the errror mentioned before by Patawaka “Error deleting EV CQTESS”.

It’s a shame that HP has no tool for the installation of windows Server 2019.

I really miss COMPAQ!

Re: Problem installing Windows server 2019 with Intelligent Provisioning on Proliant ML350 Gen10

I solved, in configuration page of intelligent provisionin, filling the double field for password and do not checking the install hyper-v option.

Nikolay Savov
Advisor

Re: Problem installing Windows server 2019 with Intelligent Provisioning on Proliant ML350 Gen10

Hi guys

UNLUCKY for me the workaround did not help in my case !

ML30 Gen10 + Win 2019 Std ROK

No matter what i`v tryed  allays end up with  some  command promt error and that`s it ........

At the end i`v decided to go for standart  approache ......

Just boot up the server

F11 boot menu

boot from  iLO - DVD iso 

NO INTELLIGENT  PROVISSIONNING

Cleas OS install

And 1 h and 30 minutes later i have Win 2019  with alot yelow  warnings in device manager

Run the last HPE SPP  2020 09 and after the reboot all is just fine 

No warnings in device manager and etc.

Good luck all !

Niksavoy