ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem replacing raid smart array on ML310

 
o-o-o-o
Occasional Visitor

Problem replacing raid smart array on ML310

Hi,

Thank you for assist in advance.

We have HP Server ML310

following the failure of the controller raid card, we replaced it with a P400
But we have the following error messages during startup.
no logical drives found
No int 13 drives to support
No bios installed

+ Knowing that the LEDs of disks does not working + disk off

We understand that the controller card can not detect physical drives
but I can not solve even though I have tried to see many things on the forum.

Thanks

 

4 REPLIES 4
Torsten.
Acclaimed Contributor

Re: Problem replacing raid smart array on ML310

What controller was used before?

What generation this server is?

Is the controller cabled correctly?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
o-o-o-o
Occasional Visitor

Re: Problem replacing raid smart array on ML310

Hi,

Thanks for the response

Before wa have the 504023-001 : P400

Now, we installed 504022-001 : P400

Generation 5 (G5)

The cable is correctly, we have changed the câble from another server (same error)

 

Torsten.
Acclaimed Contributor

Re: Problem replacing raid smart array on ML310

If you get the same error with new and old controller, the reason is probably not the controller, right?

How about disk backplane, for example?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
o-o-o-o
Occasional Visitor

Re: Problem replacing raid smart array on ML310

We also assume the same conclusion
but we wanted to be sure

Is there need to test another disk for example