ProLiant Servers (ML,DL,SL)

cant find Java or .net version and browser combination for Ubuntu 18.04 LTS

 
Cspitzer
New Member

cant find Java or .net version and browser combination for Ubuntu 18.04 LTS

I've got a compute farm full of various Proliant DL G9 models.    I'm stuck working at home with my Ubuntu 18.04 LTS laptop.   (18.04 because Android devs are stuck there.)   I don't have convenient access to a MacOS or Microsoft Windows host here at home.

The iLo "integrated remote console" has always been a hit or miss thing.   I try various combinations of Chrome, Firefox, .net Framework, mono, and Java.   Eventually one of them has always worked, a different combination each time.   Today, none of them works.  If I were on call this week I'd be in real trouble.

I'd like to know two things.  1.  What's a working combination of browser and bloat plugin  (.NET or Java) to access the iLo 4 console from Ubuntu this week?   

2.   Why hasn't the team that wrote and maintains iLo been fired and sued for the pain they have inflicted on HPE customers?   How is it that Supermicro and Dell and Digital Ocean have solved this problem, while HPE won't even acknowledge that it's a problem?    This is the only remote access product in my universe that isn't reliable in an emergency and easy to use.   

2 REPLIES 2
Anu_K
HPE Pro

Re: cant find Java or .net version and browser combination for Ubuntu 18.04 LTS

Hello Cspitzer,

In my openion, .NET works best with Internet Explorer and Java webstart with chrome browser.

The below document on troubleshooting iLO Remote Console issues may help you to fix this issue, https://support.hpe.com/hpesc/public/docDisplay?docId=a00045778en_us&docLocale=en_US#N10032

Hope it helps!

 

Note: "While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company."

I am an HPE Employee

Accept or Kudo

Cali
Honored Contributor

Re: cant find Java or .net version and browser combination for Ubuntu 18.04 LTS

Hi,

nobody needs to be fired.

Since May 2019 iLO4 has also an HTML5 Remote Console for Customers like you.

Update the iLO4 to Version 2.70 or higher.

Then you can use the HTML-based Remote Console.

https://support.hpe.com/hpesc/public/swd/detail?swItemId=MTX_a9ec0cf26b8c4f0e9ddd4d3f67#tab1

Extract the EXE, upload the .bin File in iLO to update the Firmware.

Cali


======================
I'm not an HPE employee, so I can be wrong.