ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

support pack 9.10

 
dcalvaire
Occasional Contributor

support pack 9.10

 

Hello

I try to deploy the support pack 9.10 on a HP DL380e Gen8 server on windows 2008 R2 through HP SIM  7.2.0
So I use the "Deploy / Deploy Drivers... / Install Software and Firmware" menu.
Then I choose my "support pack 9.10" and starts execution.
The task runs a while (running status) then goes into failure.
In the logs of the VCA server target, I get this error : "The Version Control Agent POSTed a InstallComplete category event with severity code 0 to URL https://192.168.2.2:280/cpqevent. An unexpected status of 0 was returned."

Thanks for your help

 

Sinfodex Support

Sinfodex Support
7 REPLIES
scharchouf
Trusted Contributor

Re: support pack 9.10

For servers Gen8 applies SPP: Service Pack for ProLiant

http://www8.hp.com/us/en/products/server-software/product-detail.html?oid=5104018 #! tab = features

 

HP Service Pack for ProLiant (SPP) - Version Archive

 

http://h18004.www1.hp.com/products/servers/service_packs/en/spparchive.html

 

Namely, it is necessary to update all your servers with the SPP Version [2013.09.0 (B)] version before it was passed in 2014

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

Ken Krubsack
Trusted Contributor

Re: support pack 9.10

scharchouf,

 

So, if I'm reading this correctly, SPP 2013.02 directly to 2014.02 is not a supported upgrade path?

 

Ken

scharchouf
Trusted Contributor

Re: support pack 9.10

it is not a question of ownership, but a logical order during the update of your servers because after the PSP there are many version that came out, and the new SPP asks to have updated the server with a version of 2013

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

Jimmy Vance
HPE Pro

Re: support pack 9.10


Ken Krubsack wrote:

scharchouf,

So, if I'm reading this correctly, SPP 2013.02 directly to 2014.02 is not a supported upgrade path?

Ken

From the information I've gotten from the SPP team, you can go from any version to the latest. There is no requirement to do a version to version upgrade.

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
scharchouf
Trusted Contributor

Re: support pack 9.10

Please excuse me, but this is not true. I can confirm that it must apply the update SPP2013. there are many customers have had problems with the new version of SPP2014.

 

check Release Note Page [11]:

 

http://ftp.hp.com/pub/softlib2/software1/doc/p1822529277/v95562/SPP2014.02.0-ReleaseNotes.pdf

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

Torsten.
Acclaimed Contributor

Re: support pack 9.10

Jimmy Vance wrote:

 

"I've gotten from the SPP team, you can go from any version to the latest. There is no requirement to do a version to version upgrade."

 

Scharchouf wrote:

 

"this is not true. I can confirm that it must apply the update SPP2013."

 

 

So scharchouf knows more than the whole SPP team?

 

 

The release notes say:

 

"When migrating directly from an older version of the SPP to the latest, please review the release notes for
the versions being skipped to be aware of changes that have occurred during those releases."

 

 

It says also

 

"Systems using software and firmware components delivered with the following products  should be able to easily
migrate to this SPP: 2013.09; 2013.02".

 

"able to easily migrate" doesn't sound like a requirement, sorry. It wouldn't make so much sense anyway.

 

Do you know a good reason scharchouf?

 

 

 

However, be aware of the following limitation:

 

Drivers and/or enablement kits must be installed prior to detecting and updating some hardware and firmware -HP SUM may need to be run twice for all firmware components to be presented for installation

 

 

The service pack 9.10 is from 2012, isn't it? It's much too old for a Gen8 server and meanwhile unsupported anyway.

 

 


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
waaronb
Respected Contributor

Re: support pack 9.10

I've never had a problem skipping SPP versions.

 

The only possible problem I can think of is on Windows 2008 R2 and earlier, where some versions of the Network Config Utility depend on a certain version of the NIC driver.  Updating one before the other has caused me some problems in the past.  Typically it results in the NCU failing to load until the NIC drivers are updated to some specific version or higher.

 

Another possible exception related to the VCA and not being able to talk to certain versions of a VCRM or SIM server, but that's not quite the same thing unless your VCRM is on the same server.

 

There are probably a few other exceptions that I simply haven't encountered, but in general if you're updating all the drivers and software at once, I don't imagine you'd have issues 99% of the time.

 

Going back to the original post, version 9.10 is kind of old and probably didn't support Gen8, so yeah, get 2013.09 at least, or 2014.02.