ProLiant Servers - Netservers

Smart Array 6402 Battery problem

 
m.fenton
Occasional Contributor

Smart Array 6402 Battery problem

Hi All,

We have a SA6402 which is installed in a ML570 G2 Server . We are having problems where both batteries failed which have now been replaced .The batteries are still not charging after 16 hours - reported as replace battery in insight manager .The only other thing I can think of is that the card is recharging the batteries .Any other thoughts would be welcome

Thanks
4 REPLIES 4
Chris D Stoneley
Occasional Advisor

Re: Smart Array 6402 Battery problem

Have you tried resetting the error in insight manager? I have had such batteries take some time to charge; logic dictates the less the card is doing, the quicker it will charge - so try minimizing the work load. Otherwise, if you give it a couple of days, and still not fully charged, make sure they are all installed properly and try cleaning any contacts.

If that still doesn't work, perhaps the problem is the card, not the batteries?
m.fenton
Occasional Contributor

Re: Smart Array 6402 Battery problem

Thanks for the reply .The batteries have been reseated and the contacts cleaned .getting to think that it might be the card now .Will charge longer period of time then replace the card if still same fault
Kedd Guyton
Respected Contributor
m.fenton
Occasional Contributor

Re: Smart Array 6402 Battery problem

Thanks for the reply .The firmware has been updated to the latest rev. .Have decided to replace the card as still not working.