Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Ilo remote console keyboard issues

Gerard2
Occasional Visitor

Ilo remote console keyboard issues

When typing in the jvm based remote console the keyboard reaction is slow and very often the same character is accepted more than once. Making the remote console useless.

My server is a G7 system.
5 REPLIES
SMR
Valued Contributor

Re: Ilo remote console keyboard issues

so... (im guessing) the "Integrated remote console" .NET based works fine?
Gerard2
Occasional Visitor

Re: Ilo remote console keyboard issues

Not sure could not test it. My environment is mainly unix and the only windows machine I can use is not updated to the required .net version .
Ali
HPE Pro

Re: Ilo remote console keyboard issues

Hi Gerard,

if you are referring to ILO remote console then uncheck high performance mouse option from remote console window. it has check mark u need to uncheck it.

sometimes it could be due to firmware

thanks,
aftab
I work for HP
Looking for a quick resolution to a technical issue for your HP Enterprise products? HP Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details
Hoedje
Occasional Visitor

Re: Ilo remote console keyboard issues

I have the same problem but have the correct .net version applied. Still I can't get access via in the integrated console as I can never type the password in correctly.
I looked for a way to disable the mouse accelerator but it seems there no longer is one.....
Have I missed the obvious?
trilee2
Visitor

Re: Ilo remote console keyboard issues

It's happened on two of my BL620 G7 servers. I can't get the linux login id or password correct to get logged in. I've tried by Integrated Remote Console and Java Integrated Remote Console.

ILO 3 firmware 1.16
Using Windows XP & Internet Explorer 7.0