Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Java and the Remote Console

Daren Daigle
Occasional Advisor

Java and the Remote Console

I have for some time had issues with Java coming up and using 100% CPU for a while when launching the ilo Remote console. But if i launch the two-cursor, it loads right up and in a hurry. Any suggestions?

IE 6, java 6, (though it happened on 5, too)

iLO Firmware 1.82
2 REPLIES
Oleg Koroz
Honored Contributor

Re: Java and the Remote Console

Can you try recommended version 1.4.2
Uninstall any Java product firstly and delete folder from Program files
Update iLO firmware also, use cable directly connected to iLO and test it (bypass your network)

http://h18013.www1.hp.com/products/servers/management/jvm.html

http://h18023.www1.hp.com/support/files/server/us/index.html

Daren Daigle
Occasional Advisor

Re: Java and the Remote Console

well... I started off with the recommended 1.4.2. I upgraded to the 6.0 because i was still having the problem. I was also using the 1.89 (then the current version) of the iLO firmware.

So, i do not think its a java versioning issue. This is something else.

It is odd, that the two cursor comes up and runs, but the single one takes so long (and sometimes doesnt) to come up.

During the period its at 100%.