Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

ilo mac address on vmware

RHagen_1
Advisor

ilo mac address on vmware

hi I having issuing access my ilo port and one of the things the network guys wanted was the ilo mac address to help in TB...(since they can't seem to find what switch it's hooked into and ping does not return any replies)...

how do I get a ilo mac address on a HP DL 580 that is running vmware (linux)?

there is a windows utility but I can't seem to find a linux util..

Thanks R...
4 REPLIES
David Claypool
Honored Contributor

Re: ilo mac address on vmware

The MAC address is viewable in the System Management Homepage. See attached.
RHagen_1
Advisor

Re: ilo mac address on vmware

sorry, I should have mentioned that the insight mgmt agents are not pulling that info and displaying the ilo or mac info in the sys mangt page under the heading of management processor...

so we guessed that the agents were not install completly or the update to esx 3.5 update 2 corrupted the current version installed.

so we were not able to pull the mac from that sys mgnt page.

but I did find this last night after posting my questioned...

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=397991&prodTypeId=18964&prodSeriesId=397989&swLang=8&taskId=135&swEnvOID=2025

which wants the most recent version of hp mgmt agents installed (v 8.1)...

thanks

KarloChacon
Honored Contributor

Re: ilo mac address on vmware

you know the ilo IP or not?

you can ping the ilo and after that get the MAC with the arp -a command

maybe you don't have ilo confgured
Didn't your momma teach you to say thanks!
RHagen_1
Advisor

Re: ilo mac address on vmware

it was configured and working but suddenly stopped with the error of 'ilo temp unavailable' on boot up/post...

the only way we've been able to get the ilo working again is to pull power to the server and that resets the ilo...

it happen again over new years.. so we suspect that the ilo is going bad or there is an issue with IRQ's...since there are 5 pci cards on that DL 580 G2 unit (and we upgraded the firmware on everything and SIM agents to ver 8.1)...