Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Adding c-Class Enclosures systemname issue

Joe Vuong
Frequent Advisor

Adding c-Class Enclosures systemname issue

Hi,

 

I am adding a handful of c-Class enclosures via the "Manage Hosts Files" method, but one enclosures always append the serial # after the system name defined in "Onboard Administrators" Enclosre Name. ie HPENC0001_YY3990ABCD.

 

I've tried readding this enclosure with "Automatically discover systems in an enclosure when Onboard Administrator is discovered" disabled under General Settings for All Discoveries after deletion.

 

Any ideas?

 

Edited: I should add this is HP SIM 7.3 with update 1.

 

 

Regards

J

3 REPLIES
n0kia
Valued Contributor

Re: Adding c-Class Enclosures systemname issue

If you identify / discover that OA does snmp report back correctly?

Joe Vuong
Frequent Advisor

Re: Adding c-Class Enclosures systemname issue

Yes, the status for SNMP is green.

Joe Vuong
Frequent Advisor

Re: Adding c-Class Enclosures systemname issue

Problem resolved.

 

The issue was due to an alias (C-Name) associated with the Blade Enclousure's OA (1 of 2). My theory is that when SIM polls for further information after feeding it the OA credentials, it discover the "Enclosure Name" and performs both forward and reverse name lookups, and due to the mismatch it decides to append the Serial to the Enclosure Name, as previous stated - HPENC0001_YY3990ABCD

 

Example:

Enclosure Name: HPENC0001

Serial #: YY3990ABCD

 

Keep in mind the OA has a different name and DNS entries, e.g. HPENC0001-OA01, and HPENC0001 does not exist in the DNS (as you can't reach it via the network).

 

Once we removed the Alias, the Blade Enclosure was named correctly in SIM.

 

Hope this will help others in the future.

 

 

 

J