Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

CMS webserver not starting after server reboot

 
Kevin Van Tilborgh
Occasional Contributor

CMS webserver not starting after server reboot

Hey guys,

 

for some reason we are having a problem starting our SIM server after a normal system reboot last night,

 

the service under windows is running but when i launch the application it stays in waiting for webserver,

 

i checked the logs and can see the following errors after that last one nothing happens anymore. there haven't been any config changes or anything new additions to the system.

 

 

i've added the log in attachment

 

 

 

 

3 REPLIES
SwisspostIT
Valued Contributor

Re: CMS webserver not starting after server reboot

Hi,

 

looking to the events it seems to me that your server has some Java / JBOSS issues...

But since I don't have any knowhow in these things I cannot really help you...

 

Maybe you should open a case at HP?

 

Regards,

Ville

David Orwig
Regular Advisor

Re: CMS webserver not starting after server reboot

Having the same issue, rebooted and no CMS web service on port 50000. Been struggling on this for two days.... Everything else seems OK.

 

I am currently running mxinitconfig -a

 

I'm close to slicking and reloading from scratch.

Paul Kurtz
Valued Contributor

Re: CMS webserver not starting after server reboot

In the last part of the log file, the database looks corrupted.

 

run this command it will check the database for errors

MXCONFIGREPO -c

 

To fix see link,  

mxstop

mxconfigrepo -f

mxstart

 

Check log file.

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00797877&lang=en&cc=us&taskId=101&prodSeriesId=1842750&prodTypeId=15351