Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

VCRM invalid support pack

City_Blue
Super Advisor

VCRM invalid support pack

we have a couple of version controle repositorys but we have just uploaded a couple of new support packs.


one server has taken them ok but one say's they are invalid. they are all for red hat and suse linux.

i have removed them and uploaded them again but same thing, how can i get them to say they are ok

cheers
6 REPLIES
Predator
Trusted Contributor

Re: VCRM invalid support pack

Hi,
There is no way you can tell version control repository that the support pack is correct.

VCRM will self detect the support pack for all the components inside the support pack bundle and decides whether its fine or not.

If one component is missing or the support pack downloaded is corrupted in some way, VCRM will show it as invalid.

If the problem persist, then try download the support pack once again.

Which version of support pack is showing as invalid ?

Thnx
Predator
TechGuru
Trusted Contributor

Re: VCRM invalid support pack

Populating VCRM can be done in 2 ways

1)extract psp*.exe's contents to a directory & use "Upload a Support Pack" from VCRM's home page

or

Just copied PSP*.exe to repository folder. VCRM will extract it automatically.

make sure to try both the options, if any one fail.

you can also click on PSP links in VCRM Home page or catalog page for details. VCRM will show which components are missing.
City_Blue
Super Advisor

Re: VCRM invalid support pack

cheers chaps

it is all my linux updates
A.Maksimov
Occasional Advisor

Re: VCRM invalid support pack

For Invalid Support Packs problem on HP Service Pack for ProLiant Version 2013.09.0c (English (US), Japanese)

 

cp013802.symbols.zip - The referenced component is not in the catalog.
cp013803.symbols.zip - The referenced component is not in the catalog.

 

read this:  HP VCRM — Invalid Support Packs — HP Service Pack for ProLiant Version 2013.09.0c

Anthonyhill
Occasional Visitor

Re: VCRM invalid support pack

How can you read that post, it's all in russian.

Skywork-Adm
Occasional Visitor

Re: VCRM invalid support pack

Hi,

use chrome, right click on the page, choose translate. Should fit the bill, did at least for me :-)

 

Kind regards,

 

Wolle