StoreEasy Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Storageworks NAS software error after installing 2003 SP1

 
gertjan slagt
Occasional Visitor

Storageworks NAS software error after installing 2003 SP1

Hello,
After I install windows 2003 SP1 on a dl380G4 storage server I get the message:
"The server you are running cannot run storageworks NAS software properly".
One minute later the system reboots.
Now I know that I had to install WSS service release 5.6 first before install SP1. (HP support document c00616839).
I can start the NAS in safe mode.
Can anyone give me the best solution for this problem? Remove SP1 or install WSS 5.6? Is there maybe a script or register-key change?

Thanks!
Gertjan Slagt
5 REPLIES
Stephen Kebbell
Honored Contributor

Re: Storageworks NAS software error after installing 2003 SP1

Hi,

looks like you have a similar problem to this thread:
http://forums1.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=1101193

And I think the customer advisory posted there is applicable to you.

Regards,
Stephen
gertjan slagt
Occasional Visitor

Re: Storageworks NAS software error after installing 2003 SP1

Hi Stephen,

I tried to update the system ROM but get an error mesage "hardware or software not correct version".


At last we decided to try a de-installation of SP1 (fingers crossed).
This was the solution!. the Windows server is now booting up in normal mode and working OK.

Now waiting for the CDrom from HP and install HP Storage Service Release first!!

Gertjan Slagt


santi lopez
Occasional Visitor

Re: Storageworks NAS software error after installing 2003 SP1

Hi Gertjan.

I have the same problem.

How do you do a de-instalantion of the service pack. I cant do it in just a minute!!!!

Please help.
Thanks
Livio Aimo
Occasional Visitor

Re: Storageworks NAS software error after installing 2003 SP1

same problem
I resolved restarting windows on safe mode
and I rename the file c:\windows\system32\romcheckservice.exe to .old.
I restart the server and all work fine.

ciao
Glenn2
Occasional Visitor

Re: Storageworks NAS software error after installing 2003 SP1

@Livio Aimo Thank you for your post. I had an old server with the same problem, you solution worked for me!