WAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Router 5232 routing config problem

 
New Member

Router 5232 routing config problem

Reposted: I would appreciate any help with this routing issue.



Below is the config for our Router 5232. I am able to ping from my 172.x.x.x network all the way to any computer on my 172.16.x.x or 172.17.x.x network. I am able to reach all my servers going either direction and run applications across the system. I am able to ping any 172.20.x.x destination from either segment, but I cannot access or ping my gateway to the Internet (172.20.0.1) from either the 172.17.x.x or the 172.16.x.x segments. The 172.20.x.x segment works fine to the Internet, but does not have to go throught the 5232 router. This configuration worked fine with T1 serial modules, but would not work after they were removed and replaced with Ethernet ports.





display current-config

#

#3Com Router Software V2.10

#

sysname HighSchool to LES/LMS

#

FTP server enable

#

local-server nas-ip 127.0.0.1 key 3com

#

domain default enable system

#

radius scheme system

server-type extendedtype

primary authentication 127.0.0.1 1645

primary accounting 127.0.0.1 1646

user-name-format without-domain

#

domain system

access-limit disable

state active

#

local-user admin

password cipher 6MaAN=0VV3=/^E*P5ZIAC!!!

service-type telnet terminal

level 3

service-type ftp

#

interface Aux0

async mode flow

link-protocol ppp

#

interface Ethernet0/0

description LHS

ip address 172.20.0.2 255.255.0.0

#

interface Ethernet0/1

ip address dhcp-alloc

#

interface Ethernet2/0

description LES

ip address 172.18.0.1 255.255.0.0

#

interface Ethernet2/1

description LMS

ip address 172.19.0.1 255.255.0.0

#

interface Tunnel1

#

interface NULL0

#

rip

network 172.19.0.0

network 172.20.0.0

network 172.18.0.0

network 172.17.0.0

network 172.16.0.0

peer 172.19.0.0

peer 172.18.0.0

peer 172.20.0.0

peer 172.17.0.0

peer 172.16.0.0

import-route direct

#

ip route-static 0.0.0.0 0.0.0.0 172.20.0.1 preference 60

ip route-static 172.16.0.0 255.255.0.0 172.18.0.2 preference 60

ip route-static 172.17.0.0 255.255.0.0 172.19.0.2 preference 60

#

snmp-agent

snmp-agent local-engineid 0000002B7F00000100006BD6

snmp-agent community read public

snmp-agent community write private

snmp-agent sys-info version all

#

user-interface con 0

user-interface aux 0

user-interface vty 0

authentication-mode scheme

set authentication password simple thedore

user-interface vty 1 4

authentication-mode scheme

#

return



This message was edited by datadoc on 6-12-09 @ 5:15 AM
2 REPLIES 2
Advisor

Re: Router 5232 routing config problem

datadoc, In looking at the config, the ethernet that had been installed does not seem to be in the config.May want to repost with the actual configuraiton

New Member

Re: Router 5232 routing config problem

Well, I sure blew that one! I will repost the right config in the morning.