BladeSystem - General
Showing results for 
Search instead for 
Did you mean: 

SB40C storage Blade Unknown


SB40C storage Blade Unknown


I do have a SB40C storage blade attached to BL680C within C7000 enclosure. It was working perfectly but now it is shown within the ILO ' device unknown'.

There is no power through it and I have changed the slots along with the BL680C within the enclosure. I have reset all components within the SB40C but still the same error comes on. Can not access SB40C to install firmwares etc.

The BL680C is installed with HatHat Linux, the enclosure has 4x power supplies with 2x working, 1x degradable and 1x no power thru and 6x fans.

I am suspecting there is not enough power thru the enclosure but am not certain.

Is there sometime that that I have not done.

Pls need help.

Tks in advance.
Honored Contributor

Re: SB40C storage Blade Unknown

I think it's hardware problem with SB40, just open call in HP

"We buyed 11 SB40c in 2008, and HP already replaced 4 of them because different hardware problems"
At present we already replaced 5 of 11 from our SB40c

P.S. Since you are assigned 0 points for 7 replies - read:

Occasional Advisor

Re: SB40C storage Blade Unknown

Hi Kasiau

You could try something first before calling HP for support.

First of all try to get the OA running a firmware version 2.43 or later.
Then Open a telnet session with the active OA IP address.
log in
use the command:
"show update all"
You will see something like this:

-------------------------------------------------------------------------------- ---
TRAY | BladeSystem c7000 Onboard Administrator Tray | - | 1.7 | 1.7
LCD | BladeSystem c7000 Insight Display | - | 2.2.2 | 2.2.2
BLADE | HP StorageWorks SB40c | 4 | 2.20 | 2.20
BLADE | HP StorageWorks SB920c | 8 | 2.20 | 2.20
FAN | Active Cool 200 Fan | 1 | 2.7.4 | 2.7.4
FAN | Active Cool 200 Fan | 2 | 2.7.4 | 2.7.4
FAN | Active Cool 200 Fan | 4 | 2.7.4 | 2.7.4
FAN | Active Cool 200 Fan | 5 | 2.7.4 | 2.7.4
FAN | Active Cool 200 Fan | 6 | 2.7.4 | 2.7.4
FAN | Active Cool 200 Fan | 7 | 2.7.4 | 2.7.4
FAN | Active Cool 200 Fan | 9 | 2.7.4 | 2.7.4
FAN | Active Cool 200 Fan | 10 | 2.7.4 | 2.7.4

If your current version on the SB40c is older than the newer version try this command then:

reset server X (Xrepresents the bay location)
wait 3 minutes
use the command: update device blade X
You will get a message:

Entering anything other than 'YES' will result in the command not executing.

Component upgrade may be disruptive to system operation...
Are you sure you want to continue?

Type: "yes"

Check the status
verify the firmware version again
"show update blade X"

After that

Remove the sb40c and the partner
wait 2 minutes
reinsert the sb40c first
insert the partner
power it up
check the results.

hope it works for you


Re: SB40C storage Blade Unknown


Thanks for the replies,I have already done the following but still no luck
- Updated OA to 2.52
- Update all firmware on the partner blade (BL680c G5) and the commute blade (BL480c G5).
- I have reset all components on the storage blade
- Power down blades and moved the storage and itâ s partner blade from the current bay to the different bay.
- Did telnet session with the OA IP address however can not see the device listed within the enclosure.

I will now log the case with HP, it is most certain a hardware issue.

Thx again