HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE SimpliVity Plug-in for vSphere Client (com.simplivity.web-client:16.58.0)

 
Highlighted
Occasional Visitor

HPE SimpliVity Plug-in for vSphere Client (com.simplivity.web-client:16.58.0)

Hi,

HPE Siplivity 3.7.9 (VCSA 6.7.0.41000 ESXi 6.5.0, 8935087) Simplivity Plug-In for vSphere Client HTML5 not work. When i install it everything is ok in vcsa, but vsphere HTML5 client shows Deploy plug-in state 'Running' and it's not finnish.

 

-sami

7 REPLIES 7
Highlighted
HPE Pro

Re: HPE SimpliVity Plug-in for vSphere Client (com.simplivity.web-client:16.58.0)

Was a previous webclient version installed ?

Id try to uninstall all Simplivity webclinet plugins from VCSA and try again.

Failing that perhaps restart the VCSA , if it still does not work open a support case.


I am an HPE employee
Accept or Kudo
Highlighted
HPE Pro

Re: HPE SimpliVity Plug-in for vSphere Client (com.simplivity.web-client:16.58.0)

Hello Sami,

as per your HPE SimpliVity OmniStack 3.7.10 Interoperability Guide the given vCSA version 6.7.0.41000 (Build 14367737) is not supported, neither on 3.7.9 nor on 3.7.10.

Latest supported version is 

vCenter Server Appliance 6.7 U2c
• VMware-vCenter-Server-Appliance-6.7.0.32000-14070457-patch-FP.iso

I`ve seen a similar case some time ago where installation succeeds in WebClient Flex but is staying in installing state in HTML5 client.

Is there a specific reason why you`re running an unsupported vCenter version?

Please let me know if you`ve got any questions and I`m happy to assist!

Best regards

Tim Paulat #I am a HPE employee

 
I am an HPE Employee

Accept or Kudo

Highlighted
Occasional Visitor

Re: HPE SimpliVity Plug-in for vSphere Client (com.simplivity.web-client:16.58.0)

Having the same issue on supported builds according to HPE documentation: https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=a00090815en_us

Our OVC's are upgraded to 4.0.  ESXi hosts are on 6.7 build 13644319

VCSA got upgraded to 6.7U3 build 14367737

The plugin was uninstalled, the new .run file from the Omnistack 4.0 zip was scp'd and installed.

Fail.

Highlighted
Occasional Visitor

Re: HPE SimpliVity Plug-in for vSphere Client (com.simplivity.web-client:16.58.0)

Hi.

It's my mistake update vcsa. Im waiting support version VCSA 6.7.0.41000 but... is it supported to downgrade version 6.7.0.32000.

-sami

Highlighted
Regular Advisor

Re: HPE SimpliVity Plug-in for vSphere Client (com.simplivity.web-client:16.58.0)

I have the same issue , plugin not working .

According to this document https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=a00090815en_us

vcenter server appliance 6.7u3 is supported with SVT 3.7.10

has anyone found a solution ?

 

Highlighted
Regular Advisor

Re: HPE SimpliVity Plug-in for vSphere Client (com.simplivity.web-client:16.58.0)

Found a possible solution i nanother thread

 

Fortunately the workaround is quite quick and pain free

Simply open the VM console window within the Web client to any impacted OVCs, this forces vCenter to refresh the IP details. Sometimes a refresh of the webclient window session is also needed.

 

for me it worked

 

Highlighted
Frequent Advisor

Re: HPE SimpliVity Plug-in for vSphere Client (com.simplivity.web-client:16.58.0)

@Stefano Colombo 

Yes this is a known bug. You can also open the OVC's with remote console if you have it installed to solve it.

br / Tony