HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

There is a problem with Simplivity PlugIn

 
SOLVED
Go to solution
Highlighted
Occasional Contributor

There is a problem with Simplivity PlugIn

Hello

There is a problem with plug-in which I installed with the version 17.25.0 in ESXi 6.7 u3 and 3.7.10.245 OVC.

At first, Everything was working normal. so I wanted to test the Password of SSO and root. and after that, the passwords were synchronized in all node and ovc.

nevertheless, now, I can't see the Information in the Menu :" HPE Simplivity Federation"

How should I resolve that?

There is one cluster with 2 SimpliVity Nodes

 

Regards,

Wilm

7 REPLIES 7
Highlighted
HPE Pro
Solution

Re: There is a problem with Simplivity PlugIn

Hi Wilm,

Unfortunately ESXi 6.7 u3 is not listed as being supported in the 3.7.10 Interoperability Guide.
https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-a00080626en_us&withFrame

 

 


I am an HPE Employee

Accept or Kudo

Highlighted
Advisor

Re: There is a problem with Simplivity PlugIn

you are using the HTML client as the flash one is no longer supported?

Highlighted
HPE Pro

Re: There is a problem with Simplivity PlugIn

Esxi 6.7 U3 not supported yet and will be supported with next release of svt sotware version..As my understaning it was working fine some how.So hot dd you sync pasword on OVCs..Can you see 3 ip address correctly ofor each ovc  on vcenter ? Did you restart the vcenter or any serives of vcenter


I work for HPE

Accept or Kudo

Highlighted
Occasional Contributor

Re: There is a problem with Simplivity PlugIn

yes

I'm using the HTML client

Thank you for your answer.

Highlighted
Occasional Contributor

Re: There is a problem with Simplivity PlugIn

Each OVC has correctly three IP and I already restarted the VCSA and reinstalled Plug in. but the issue was not resolved.

So I should install the ESXi 6.7.u2 or more less than 6.7u3

Thanks

Highlighted
HPE Pro

Re: There is a problem with Simplivity PlugIn

Hi @WilmHosenfeld 

First step is to install a supported version of vCenter to ensure compatability with the 3.7.10 software.

Question: Do you also have linked mode vCenters? If so, does each linked mode vCenter manage SimpliVity nodes, or are there vCenters that manage clusters that do not contain SimpliVity nodes also?

Thanks,

DeclanOR

Accept or Kudo



I am an HPE Employee
Highlighted
HPE Pro

Re: There is a problem with Simplivity PlugIn

Check the browser language, default should be english USA

If using Firefox, delete tha cache and re-check

If the OVC IP addresses are the same, open a console on any OVC, this should refresh IP addresses then re-check plugin