LAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

Mac-address max-mac-count command

 
SOLVED
Go to solution
Highlighted
Occasional Contributor

Mac-address max-mac-count command

Hello,

I'm working on HPE 5130 (Release 3506P02).
Dot1x and Mac-authentication are implemented globally, so I can't use the "port-security" commands.

In my case, dot1x and mac-auth cannot be used either.
I want to secure one interface by declaring the only mac-address allowed to connect.
So I implemented something like this:

interface GigabitEthernet 1/0/1
port access vlan 10
mac-address static aaaa-bbbb-cccc vlan 10
mac-address max-mac-count 0

But it don't work, anothers devices with anothers mac-addresses can connect on the interface.

I added then the command below, but same result:
undo mac-address mac-learning enable

I'm a bit surprised, because the "mac-address max-mac-count" command worked fine on previous Comware 5.

Does anyone have an idea of what may be wrong here?

Thanks.

 

2 REPLIES 2
Highlighted
HPE Pro

Re: Mac-address max-mac-count command

Hi @ProsperBZH !

Could you try the following command on the interface:

[Sysname] interface GigabitEthernet1/0/1
[Sysname-GigabitEthernet1/0/1] undo mac-address max-mac-count enable-forwarding

 

 

I am an HPE employee

Accept or Kudo

Highlighted
Occasional Contributor
Solution

Re: Mac-address max-mac-count command

Hi Ivan_B,

It works!
It was obvious but i didn't see it.

Thanks a lot.