Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

mc sysman io auto issue

 
Highlighted
Trusted Contributor

mc sysman io auto issue

Hi,

When I run "mc sysman io auto/full" on my system with OpenVMS8.3 for IA64.I got some errors as below.Anybody can help me ? Thanks a lot.


CSD001$
CSD001$ mc sysman io auto/full

%SYSMAN-I-OUTPUT, command execution on node CSD001
%IOGEN-I-PREFIX, searching for ICBM with prefix SYS$
%IOGEN-I-ACTIVATE, activating ICBM SYS$ICBM_401F
%IOGEN-I-ACTIVATE, activating ICBM SYS$ICBM_40
%IOGEN-I-ACTIVATE, activating ICBM SYS$ICBM
%IOGEN-E-ACTERR, error activating ICBM
-SYSTEM-F-PRIVINSTALL, shareable images must be installed to run privileged image
%IOGEN-W-NOICBM, failed to find ICBM with prefix SYS$
%IOGEN-I-PREFIX, searching for ICBM with prefix DECW$
%IOGEN-I-ACTIVATE, activating ICBM DECW$ICBM_401F
%IOGEN-I-ACTIVATE, activating ICBM DECW$ICBM_40
%IOGEN-I-ACTIVATE, activating ICBM DECW$ICBM
%IOGEN-E-ACTERR, error activating ICBM
-RMS-E-FNF, file not found
%IOGEN-W-NOICBM, failed to find ICBM with prefix DECW$
CSD001$
21 REPLIES 21
Highlighted
Respected Contributor

Re: mc sysman io auto issue

You probably have a logical name "ICBM" defined somewhere.

Jur.
Highlighted
Trusted Contributor

Re: mc sysman io auto issue

Hi

Help message reponse:

The image SYS$SHARE:SYS$ICBM.EXE is not present on your system disk or is not installed.

Command:

$dir sys$share:SYS$ICBM.EXE

Reponse:

Directory SYS$COMMON:[SYSLIB]

SYS$ICBM.EXE;1


Check to see whether the image file exists and verify that it is installed as a known image.

Command:

$install list SYS$ICBM.EXE

Reponse:

DISK$ALPHASYS:.EXE
SYS$ICBM;1


Saludos.
Daniel.
Highlighted
Trusted Contributor

Re: mc sysman io auto issue

Hi,Daniel

Thanks.when I run "install list sys$icbm.exe",it says "file not found" on all nodes.
==========================================
CSD002$

CSD002$ dir sys$share:sys$icbm.exe

Directory SYS$COMMON:[SYSLIB]

SYS$ICBM.EXE;1

Total of 1 file.

CSD002$

CSD002$ dir sys$common:[syslib]sys$icbm.exe

Directory SYS$COMMON:[SYSLIB]

SYS$ICBM.EXE;1

Total of 1 file.

CSD002$

CSD002$

CSD002$ install list sys$icbm.exe
%INSTALL-E-OPENIN, error opening DISK$I64SYS:SYS$ICBM.EXE; as input
-RMS-E-FNF, file not found
CSD002$

Highlighted
Valued Contributor

Re: mc sysman io auto issue

Try INSTALL LIST SYS$SHARE:ICBM.EXE

The default is SYS$SYSTEM which is wrong for ICBM

Edwin
Highlighted
Valued Contributor

Re: mc sysman io auto issue

should be
INSTALL LIST SYS$SHARE:SYS$ICBM.EXE
of course

Sorry for the typo
Edwin
Highlighted
Honored Contributor

Re: mc sysman io auto issue

They look harmless to me. Have you got a real problem?
Highlighted
Trusted Contributor

Re: mc sysman io auto issue

Edwin, you are in the certain thing
The exactly command is:

$install list sys$share:SYS$ICBM.EXE

Sorry for my mistake.

If the image is not well installed, then (help says):

For instructions on installing a known image, refer to the Install utility chapter in the HP OpenVMS System Management Utilities Reference Manual. If you still have problems, reinstall OpenVMS onto your system disk or contact an HP support representative for assistance.

After install image, you might use SYSMAN IO SHO PREFIX and SYSMAN IO SET PREFIX to check IO AUTOCONFIGURE options

See:
http://h71000.www7.hp.com/doc/83final/6048/6048pro_079.html#index_x_2117
link.

Saludos.
Daniel.



Highlighted
Honored Contributor

Re: mc sysman io auto issue

You should find an entry for SYS$SHARE:SYS$ICBM.EXE in SYS$MANAGER:VMSIMAGES.DAT - this should cause the image to be automatically installed during boot.

Volker.
Highlighted
Trusted Contributor

Re: mc sysman io auto issue

Hi,

The problem is when I add a new hard disk into system and run "MC SYSMAN IO AUTO /LOG".System can not find the newly added hard disk.