Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

-RMS-E-CRE, ACP file create failed

 
SOLVED
Go to solution
Highlighted
Occasional Advisor

-RMS-E-CRE, ACP file create failed

Dear all,

am new to OVMS ,basically I belongs to HPUX .One of my customer facing problem while he tries to copy files from one OVMS server to other OVMS server ,but he can do in reverse.

FYI :- OVMS 7 on both the server

Error Messages:-

COPY-E-OPENOUT, error opening ALPH02"system password"::[]YAQOOB.TXT;1 as output
-RMS-E-CRE, ACP file create failed
-SYSTEM-F-LINKEXIT, network partner exited
%COPY-W-NOTCOPIED, DSA31:[LINE_1]YAQOOB.TXT;1 not copied

Could you please let me know the steps to trace it out the issues and also please share some basic notes to study OVMS


Decent Points are assured for helpfull answers.

Thanks,
Abi
14 REPLIES 14
Highlighted
Honored Contributor

Re: -RMS-E-CRE, ACP file create failed

Abi,

Welcome to the ITRC OpenVMS Forum!

Simply put, the remote server is not successfully starting up the FAL process as required.

On the remote machine, in the user's login directory, there should be a file NETSERVER.LOG. Check this file for any error messages. Another common problem is some problem involving the remote user's login profile.

- Bob Gezelter, http://www.rlgsc.com
Highlighted
Occasional Advisor

Re: -RMS-E-CRE, ACP file create failed

Hi,

Please let me know the procedure to give an access to a user to perform copy to remote machines and also what are the areas of restrictions applicable for the same.

Thanks,
Abi
Highlighted
Occasional Advisor

Re: -RMS-E-CRE, ACP file create failed

Hi

let me add one more thing ,we are not able to do copy to the remote OVMS server from any users.

Thanks,
Abi
Highlighted
Honored Contributor

Re: -RMS-E-CRE, ACP file create failed

Try to login interactively using the account in question. As Robert states, DECnet was not able to start the listener process on the remote system.
Disabled user accounts or illegal passwords would result in other error messages (e.g. invalid login information).
Perhaps you have a resource problem on the remote system (no more process slots e.g.).

regards Kalle
Highlighted
Occasional Advisor

Re: -RMS-E-CRE, ACP file create failed

Okay , I will check the account status tomorrow.Any other tips or suggestions.

Thanks,
Abi
Highlighted
Honored Contributor
Solution

Re: -RMS-E-CRE, ACP file create failed

Log into the ALPHA02 (remote) system and look for the NET*SERVER.LOG file that typically gets created in the context of the target environment. This file will typically be created in the default directory of the target username; in the default directory for SYSTEM, here.

Look in this log file and see if there are any interesting errors listed there.

On no evidence, I'd assume there are DCL commands in SYLOGIN or in LOGIN.COM file used for SYSTEM username that are preventing the login sequence. (This is a fairly common mistake when unfamiliar with the sometimes cryptic and arcane world of DCL; this is a common corner case that most everybody has implemented and then had to debugg.)

To test this theory (and looking within NET$SERVER.LOG is part of this research), temporarily place the line "$ EXIT" at the top of each of the two files.

The LOGIN file is usually:

SYS$LOGIN:LOGIN.COM

when you're logged in as SYSTEM.

As for the system-wide login, issue the SHOW LOGICAL SYS$SYLOGIN command; that typically shows the file. The system may or may not have a system-wide SYLOGIN.

Here's something I posted on a related (and slightly more general) topic a week or so ago:

http://64.223.189.234/node/955

I've preferred either "OpenVMS" or "VMS" as the name of the operating system; that's been what DEC, Compaq and HP have tended to use in the official materials. There are about a dozen (and variously different) V7.* releases around for VAX and Alpha systems.

[[[Decent Points are assured for helpfull answers.]]]

That phrasing doesn't necessarily mean what you had intended.

Stephen Hoffman
HoffmanLabs LLC

Highlighted
Honored Contributor

Re: -RMS-E-CRE, ACP file create failed

ps:

$ HELP /MESSAGE LINKEXIT

LINKEXIT, network partner exited

Facility: SYSTEM, System Services

Explanation: The remote process exited before confirming the logical link for one of the following reasons:

o A problem with the log file on the remote node

o An unopened remote log file because of a write-locked disk
(on the remote node)

o A premature exit of the process


User Action: Read the remote log or retry the operation.
Highlighted
Occasional Advisor

Re: -RMS-E-CRE, ACP file create failed

Dear Hoff,

Thanks for your advice and suggestion .I will confirm the system wide login file and local user login file on tomorrow .

Could you please give me the procedure to open and edit the login files .

Thanks,
Abi
Highlighted
Occasional Advisor

Re: -RMS-E-CRE, ACP file create failed

Hi,

I have tried the suggestions ,please have the below outputs and kindly help to solve the issue

Command:-
ALPH01$ copy welcome.txt alph02"system mmmmmmmm"::dsa31:*.*

Error output :-

%COPY-E-OPENOUT, error opening ALPH02"system password"::DSA31:[]WELCOME.TXT;1 as
output
-RMS-E-CRE, ACP file create failed
-SYSTEM-F-LINKEXIT, network partner exited
%COPY-W-NOTCOPIED, SYS$SYSROOT:[SYSMGR]WELCOME.TXT;1 not copied
ALPH01$

On remote server NETSERVER.LOG contents:-
LPH02$ ty NET$SERVER.LOG
%SET-W-NOTSET, error modifying DSA30:
-SET-E-INVDEV, device is invalid for requested operation
%SET-W-NOTSET, error modifying DSA30:
-SET-E-INVDEV, device is invalid for requested operation
%DCL-W-IVVERB, unrecognized command verb - check validity and spelling
\%DCL\
SYSTEM job terminated at 24-JUL-2008 13:30:20.19

Accounting information:
Buffered I/O count: 36 Peak working set size: 1648
Direct I/O count: 22 Peak virtual size: 167008
Page faults: 251 Mounted volumes: 0
Charged CPU time: 0 00:00:00.06 Elapsed time: 0 00:00:00.18
ALPH02$
---------------------------------------

As per the suggestions after making changes in sylogin and login.com

ALPH01$ copy welcome.txt alph02"system mmmmmmmm"::dsa31:*.*
%COPY-E-OPENOUT, error opening ALPH02"system password"::DSA31:[]WELCOME.TXT;1 as
output
-RMS-E-CRE, ACP file create failed
-SYSTEM-F-LINKEXIT, network partner exited
%COPY-W-NOTCOPIED, SYS$SYSROOT:[SYSMGR]WELCOME.TXT;1 not copied
ALPH01$


ALPH02$ ty NET$SERVER.LOG
$exit
$exit
%DCL-I-SUPERSEDE, previous value of VAXLINK2 has been superseded
%DCL-W-IVVERB, unrecognized command verb - check validity and spelling
\%DCL\
SYSTEM job terminated at 24-JUL-2008 13:27:33.12

Accounting information:
Buffered I/O count: 24 Peak working set size: 1616
Direct I/O count: 22 Peak virtual size: 167008
Page faults: 141 Mounted volumes: 0
Charged CPU time: 0 00:00:00.02 Elapsed time: 0 00:00:00.16
ALPH02$ sh dev d

Device Device Error Volume Free Trans Mnt
Name Status Count Label Blocks Count Cnt
DSA30: Mounted 0 VMS71ALPH02 4383306 392 1
DSA31: Mounted 0 APP 1706013 1 1
$2$DKA600: (ALPH02) Online wrtlck 0
$2$DVA0: (ALPH02) Online 0
DNFS0: (ALPH02) Online 0
$7$DUA200: (HSD200) ShadowSetMember 0 (member of DSA30:)
$7$DUA202: (HSD21) ShadowSetMember 0 (member of DSA30:)
$9$DUA31: (HSD22) ShadowSetMember 0 (member of DSA31:)
$9$DUA310: (HSD20) ShadowSetMember 0 (member of DSA31:)
ALPH02$


COULD YOU PLEASE HELP ME TO SOLVE THE ISSUE.

Thanks,
ABI