Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO - Renaming Device Bays

 
Highlighted

ILO - Renaming Device Bays

Hi,

I'm a novice with ILO, hope someone can help.

we have an HP blade c7000 chassis with HP BL685c's.

When viewing the HP Onaboard Administrator device bays, the windows boxes (with HP management agents on them) display their windows hostname correctly

The problem is the others are VMware ESX and just display "proliant BL685c G1". I have connected to the servers ILO directly and renamed the "server name" field, however it is somehow appending ";ProLiant BL685c G1 " to the name and is still just displaying "ProLiant BL685c G1" when viewed via the HP onboard administrator

Can anyone advise how to rename so its properly displayed in the HP onboard administrator ??

13 REPLIES 13
Highlighted
Honored Contributor

Re: ILO - Renaming Device Bays

You may need to reboot one of the renamed blades for the name change to propagate from iLO to the OA. Try this on one blade and let us know if this does it!
Highlighted
Honored Contributor

Re: ILO - Renaming Device Bays

Grahame,

Make sure the ILO and BIOS firmware are upto date on the blade and the blade enclosure onboard administrator firmware is 2.04.
Do the enclosure 1st
Then the BIOS
Then the ILO firmware.

If that does not work:

Also try setting the name in the ILO
Select Administration
Select Access
Select the Options Tab
Change the Server Name
Highlighted

Re: ILO - Renaming Device Bays

Thanks for replies,

tried rebooting one of the blades, no different.
Also as I'd already renamed the blade using Adrians method

"If that does not work:

Also try setting the name in the ILO
Select Administration
Select Access
Select the Options Tab
Change the Server Name"

which retains the correct name, however this isn't reflected in onboard administrator ILO.
(which I've reset)
We are slightly behind on the firmware, so I'll update that and let you know, however I'm not sure this will make any difference as the windows boxes are correctly picked up.


cheers
Highlighted
Honored Contributor

Re: ILO - Renaming Device Bays

Updating the iLO firmware may do the trick. It seems to be one of the events that propagates the update to the OA.
Highlighted
Honored Contributor

Re: ILO - Renaming Device Bays

How about server asset texts in BIOS ?
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Highlighted
Honored Contributor

Re: ILO - Renaming Device Bays

You should not have to reset the Onboard Administrator, only iLO.

Another method is to set the server name using the host RBSU at POST.
Highlighted
New Member

Re: ILO - Renaming Device Bays

I'm having the same problem. I can use the same blade and load Windows, the hostname will appear in OA. If I load ESX on that box, the hostname doesn't refresh - keeps the last Windows hostname I used on that blade.

Could it be a Linux issue?
Highlighted
New Member

Re: ILO - Renaming Device Bays

Instead of restarting the blade - just reset ilo2 in the web administration. This should reflect the changes once it resets its 60 sec counter - hope this helps
Highlighted
New Member

Re: ILO - Renaming Device Bays

Instead of restarting the blade - just reset ilo2 in the web administration. This should reflect the changes once it resets its 60 sec counter - hope this helps.